Microsoft Excel

Herbers Excel/VBA-Archiv

Summe Wenn | Herbers Excel-Forum


Betrifft: Summe Wenn von: Sven
Geschrieben am: 22.01.2010 07:48:23

Guten Morgen.

Ich habe eine Tabelle mit einem Datenbereich in Spalte B (Zeile 11 bis Zeile 71) wo Stunden stehen. Dazu in Spalte C Kunden (Zeile 11 bis Zeile 71).

Nun soll in Zelle B74 eine Summe ausgewiesen werden der Stunden, wenn in Spalte C in den Zeilen "Kunde A" steht. Wie mache ich das? Dankeschön!

Sven

  

Betrifft: AW: Summe Wenn von: Josef Ehrensberger
Geschrieben am: 22.01.2010 07:51:49

Hallo Sven,

dein Titel ist schon fast die Lösung.

=SUMMEWENN(C11:C71;"Kunde A";B11:B71)

wobie statt "Kunde A" natürlich auch ein Zellbezug möglich ist.


Gruß Sepp



  

Betrifft: AW: Summe Wenn von: Sven
Geschrieben am: 22.01.2010 08:07:24

Danke. Hatte die Anführungszeichen vergessen.