Microsoft Excel

Herbers Excel/VBA-Archiv

Monatformat | Herbers Excel-Forum


Betrifft: Monatformat von: Tom
Geschrieben am: 02.02.2010 14:07:02

Hallo,

in Spalte C ist das Datum angegeben, das in Spalte I übernommen wird (als Monatsanzeige).
Auf dem Blatt "Jahreswertung_2010" wird aber nicht die Summe gebildet - nur wenn ich in Spalte I manuell "1" (für Januar) eingebe, funktioniert es ...

https://www.herber.de/bbs/user/67689.xls

Wer hat ne Lösung?

Danke vorab
TOM

  

Betrifft: AW: Monatformat von: Josef Ehrensberger
Geschrieben am: 02.02.2010 14:26:18

Hallo Tom,


in I steht nunmal ein Datum, da musst du halt auch den Monat vergleichen.


Jahreswertung_Jahr_2010

 ABCDE
1RangNameSumme12
21Müller5,005,000,00
3 Wo - Gesamt5,005,000,00

Formeln der Tabelle
ZelleFormel
D2=SUMMENPRODUKT((Umsatz!$H$2:$H$992=$B2)*(MONAT(Umsatz!$I$2:$I$992)=D$1)*(Umsatz!$G$2:$G$992))

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4



Gruß Sepp



  

Betrifft: AW: Monatformat von: Tom
Geschrieben am: 02.02.2010 14:45:09

Super - Danke!!!!
TOM