Microsoft Excel

Herbers Excel/VBA-Archiv

ANZAHL | Herbers Excel-Forum


Betrifft: ANZAHL von: Walter
Geschrieben am: 10.01.2012 06:00:57

Guten Morgen, (Excel fast gut - VBA nein)

Ich benötigen Euer Hilfe, habe in den Zellen A2 : A13 Summenformel stehen. In A14 möchte
den Mittelwert der jeweiligen Ergebnis anzahl haben?
Stehe seit Stunden auf dem Schlauch.

Gruß
Walter

  

Betrifft: AW: ANZAHL von: Josef Ehrensberger
Geschrieben am: 10.01.2012 07:18:04


Hallo Walter,

du stehst auf dem Schlauch und ich verstehe "Bahnhof", kannst du etwas weiter ausholen?




« Gruß Sepp »



  

Betrifft: 12 Summenfmln? Wovon? Welche Anzahlen? von: Luc:-?
Geschrieben am: 10.01.2012 08:18:56

Nur 1 Mittelwert für wechselnde Anzahlen (von Summanden), Walter?
Rätsel über Rätsel!
Morrn, Luc :-?


  

Betrifft: AW: 12 Summenfmln? Wovon? Welche Anzahlen? von: Walter
Geschrieben am: 11.01.2012 07:13:58

Hallo Freunde,
Habe vielleicht zu viel gedacht und war verwirrt.
https://www.herber.de/bbs/user/78355.xls


Gruß Walter


  

Betrifft: AW: 12 Summenfmln? Wovon? Welche Anzahlen? von: hary
Geschrieben am: 11.01.2012 07:33:47

Moin Walter
such Dir was aus.

Verbrauch

 JKL
2Januar123,40 KW 
3Februar   
4März   
5April   
6Mai   
7Juni   
8Juli   
9August   
10September   
11Oktober   
12November  123,4
13Dezember  123,4

verwendete Formeln
Zelle Formel Bereich
K2 =SUMMEWENN($C$4:$C$401;MONAT(J2);$G$4:$G$400) 
K3 =SUMMEWENN($C$4:$C$401;MONAT(J3);$G$4:$G$400) 
K4 =SUMMEWENN($C$4:$C$401;MONAT(J4);$G$4:$G$400) 
K5 =SUMMEWENN($C$4:$C$401;MONAT(J5);$G$4:$G$400) 
K6 =SUMMEWENN($C$4:$C$401;MONAT(J6);$G$4:$G$400) 
K7 =SUMMEWENN($C$4:$C$401;MONAT(J7);$G$4:$G$400) 
K8 =SUMMEWENN($C$4:$C$401;MONAT(J8);$G$4:$G$400) 
K9 =SUMMEWENN($C$4:$C$401;MONAT(J9);$G$4:$G$400) 
K10 =SUMMEWENN($C$4:$C$401;MONAT(J10);$G$4:$G$400) 
K11 =SUMMEWENN($C$4:$C$401;MONAT(J11);$G$4:$G$400) 
K12 =SUMMEWENN($C$4:$C$401;MONAT(J12);$G$4:$G$400) 
L12 =SUMME(K2:K13)/ZÄHLENWENN(K2:K13;">0") 
K13 =SUMMEWENN($C$4:$C$401;MONAT(J13);$G$4:$G$400) 
L13 {=MITTELWERT(WENN(K2:K13<>0;K2:K13))} $L$13
{} Matrixformel mit Strg+Umschalt+Enter abschließen

Tabellendarstellung in Foren Version 5.30


gruss hary


  

Betrifft: AW: 12 Summenfmln? Wovon? Welche Anzahlen? von: Josef Ehrensberger
Geschrieben am: 11.01.2012 07:45:57


Hallo Walter,

Verbrauch

 JK
1MonatVerbrauch
2Januar123,40 KW
3Februar 
4März 
5April 
6Mai 
7Juni 
8Juli 
9August 
10September 
11Oktober 
12November 
13Dezember 
14Summe123,40 KW
15Ø Jahr123,40 KW
16Max123,40 KW
17Min0,00 KW

Formeln der Tabelle
ZelleFormel
K2=SUMMEWENN($C$4:$C$401;MONAT(J2); $G$4:$G$400)
K3=SUMMEWENN($C$4:$C$401;MONAT(J3); $G$4:$G$400)
K4=SUMMEWENN($C$4:$C$401;MONAT(J4); $G$4:$G$400)
K5=SUMMEWENN($C$4:$C$401;MONAT(J5); $G$4:$G$400)
K6=SUMMEWENN($C$4:$C$401;MONAT(J6); $G$4:$G$400)
K7=SUMMEWENN($C$4:$C$401;MONAT(J7); $G$4:$G$400)
K8=SUMMEWENN($C$4:$C$401;MONAT(J8); $G$4:$G$400)
K9=SUMMEWENN($C$4:$C$401;MONAT(J9); $G$4:$G$400)
K10=SUMMEWENN($C$4:$C$401;MONAT(J10); $G$4:$G$400)
K11=SUMMEWENN($C$4:$C$401;MONAT(J11); $G$4:$G$400)
K12=SUMMEWENN($C$4:$C$401;MONAT(J12); $G$4:$G$400)
K13=SUMMEWENN($C$4:$C$401;MONAT(J13); $G$4:$G$400)
K14=SUMME(K2:K13)
K15{=MITTELWERT(WENN(K2:K13<>0;K2:K13))}
K16=MAX(K2:K13)
K17=MIN(K2:K13)
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4






« Gruß Sepp »



  

Betrifft: Danke von: Walter
Geschrieben am: 11.01.2012 09:13:50

Danke harry und Josef Ehrensberger für die gute Lösung.


Gruß
Walter


Beiträge aus den Excel-Beispielen zum Thema "ANZAHL"