Microsoft Excel

Herbers Excel/VBA-Archiv

Sverweis mit falschem Ergebnis | Herbers Excel-Forum


Betrifft: Sverweis mit falschem Ergebnis von: karl
Geschrieben am: 18.01.2012 10:21:18

Hallo Excelprofis

ich möchte ein Datum vergleichen und den dazugehörigen Wert haben.

Habe SVERWEIS genommen, nicht das richtige Ergebnis.
Oder geht ein Datumvergleich gar nicht.
Tabelle anbei

https://www.herber.de/bbs/user/78484.xls

gruß
karl

  

Betrifft: AW: Sverweis mit falschem Ergebnis von: Rudi Maintaire
Geschrieben am: 18.01.2012 10:26:38

Hallo,
SVerweis ist in dem Fall falsch. Lies mal die Hilfe dazu.
=WVERWEIS(B6;B1:K2;2;0)

Gruß
Rudi


  

Betrifft: AW: Sverweis mit falschem Ergebnis von: karl
Geschrieben am: 18.01.2012 10:33:24

Dankeschön Rudi, werde mich (hoffe ich mal) bemühen.

karl


  

Betrifft: AW: Sverweis mit falschem Ergebnis von: HeinzS
Geschrieben am: 18.01.2012 16:36:13

=INDEX(B2:K2,MATCH(B6,B1:K1,1))

lg, Heinz


Beiträge aus den Excel-Beispielen zum Thema "Sverweis mit falschem Ergebnis"