Microsoft Excel

Herbers Excel/VBA-Archiv

NULL-Werte | Herbers Excel-Forum


Betrifft: NULL-Werte von: Franky
Geschrieben am: 29.01.2012 19:32:10

Hallo zusammen !

Ich habe mal eine Frage, wie ich Zellen mit "NICHTS", also (Leere Zellen), mit einer Formel so übernehmen kann, daß Sie auch als (Leere Zellen) bleiben. Excel macht nämlich (0-Werte) daraus, wenn ich z. B. die Werte von Tabelle1 in Tabelle2 übernehmen will.

Ich habe das mal, daß in einer Beispiel Datei unter: https://www.herber.de/bbs/user/78648.xlsx
geschildet.

(Tabelle1 und Tabelle2 ansehen)

Vielen Dank im voraus
Franky

  

Betrifft: AW: NULL-Werte von: Hajo_Zi
Geschrieben am: 29.01.2012 19:33:20

Hallo franky,

=wenn(A1="";"";A1)

GrußformelHomepage


  

Betrifft: AW: NULL-Werte-so ? von: robert
Geschrieben am: 29.01.2012 19:39:33

 =WENN(Tabelle1!A1>0;Tabelle1!A1;"")



  

Betrifft: AW: NULL-Werte-so ? von: Hajo_Zi
Geschrieben am: 29.01.2012 19:56:47

Hallo Robert,

ich hätte

<>0

genommen, es Stand nicht das es nur positive Werte gibt

Gruß Hajo