Microsoft Excel

Herbers Excel/VBA-Archiv

Monat Jahr von bis Monat Jahr | Herbers Excel-Forum


Betrifft: Monat Jahr von bis Monat Jahr von: Werner
Geschrieben am: 13.08.2012 12:57:16

Hallo zusammen
irgendwie krieg ich es nicht bebacken.
von w1 bis am1 steht eine Zeitfolge vom 31.03.12 bis 31.07.13 (jew ein Monat Abstand)
In a2 steht ein Startdatum, in B3 ein Endedatum
Dieses Datum von bis kann aber im Laufe eines Monats seit
z.B. 15.04.12 bis 21.6.12
Nun soll in w2 bis am2 geprüft werden,
ob ein Zeitraum im jeweiligen Monat liegt. Wenn ja, soll ein x eingetragen werden

Kann man so etwas per Formel machen ?
Gruß
Werner

  

Betrifft: AW: Monat Jahr von bis Monat Jahr von: Josef Ehrensberger
Geschrieben am: 13.08.2012 13:03:57


Hallo Werner,

so?

Tabelle5

 ABCVWXYZAAABAC
1    31.03.201230.04.201231.05.201230.06.201231.07.201231.08.201230.09.2012
215.04.2012    xxx   
3 21.06.2012         
4           
5           

Formeln der Tabelle
ZelleFormel
W2=WENN(($A$2<=W1)*($B$3>=DATUM(JAHR(W1); MONAT(W1); 1)); "x";"")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4






« Gruß Sepp »



  

Betrifft: Perfekt ! DANKE Sepp ! OT von: Werner
Geschrieben am: 13.08.2012 15:22:55