max. Summenberechnung



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: max. Summenberechnung
von: Thomas
Geschrieben am: 14.06.2002 - 12:15:23

Moin Moin

Ihr lieben. Ich habe folgendes kleines Problem.
Ich habe eine Tabelle erstellt, auf der folgende Daten berechnet werden sollen.

Auf einem Parcour werden Aufgaben verteilt. Jede nicht erfüllte Aufgabe wird mit Minuspunkten berechnet. Maximale Minuspunktzahl ist 20.
Wenn jetzt ein Teilnehmer mehr als 20 Fehlerpunkte gefahren hat, wird noch bei mir die entsprechende Zahl in der Summe berechnet.
Beispiel meiner Berechnung
1. 11 Teile a 2 Punkte nicht erkannt ergibt 22 Minuspunkte
2. 10 Teile a 2 Punkte nicht erkannt ergibt 20 Minuspunkte
wie kann ich die Formel eingeben, das bei Fall 1 aber in der Berechnung nur max. 20 Minuspunkte stehen

ich denke Ihr könnt mir weiterhelfen.

Danke Thomas


nach oben   nach unten

Re: max. Summenberechnung
von: andreas e
Geschrieben am: 14.06.2002 - 12:20:45

hallo thomas,

versuchs mal so:


MS Excel von andreas e an Thomas
 ABCD
1ÜBUNGMINUS  GESAMTMINUS
212  =WENN(SUMME(B2:B14)>20;20;SUMME(B2:B14))
322 
432 
54   
652 
762 
872 
98   
1092 
11102 
12112 
13122 
14132 
15     


gruß
andreas e

http://www.skripteundaufgaben.de

nach oben   nach unten

1. von 2 Anfragen
von: Rolf, Lgh.
Geschrieben am: 14.06.2002 - 14:55:29

Beiträge aus den Excel-Beispielen zum Thema "Spalten in Pivot-Tabelle"