Microsoft Excel

Herbers Excel/VBA-Archiv

Bedingte Formatierung

Betrifft: Bedingte Formatierung von: fri
Geschrieben am: 05.04.2014 21:51:27

Schönen Abend Zusammnen.

Ich hääte gerne das sich A1 rot einfärbt wenn sowohl in J1 und A10 eine 0 steht. Anmsonst soll sie nicht eigefärbt werden. kann mir da bitte jemand weiterhelfen

schönen a#bend und danke

  

Betrifft: AW: Bedingte Formatierung von: Erwin
Geschrieben am: 05.04.2014 22:04:31

Hallo fri,

in A1 bedingte Formatierung auswählen, dann den letzten Punkt "Formel zur Ermittlung der zu formatierenden Zellen verwenden und in der Formel dann =WENN(A10=0;J1=0) eingeben und den Button Formatierung betätigen und im Tabellenreiter Ausfüllen die Farbe auswählen.
Ich hoffe, es passt.
Erwin


  

Betrifft: AW: Bedingte Formatierung von: fri
Geschrieben am: 05.04.2014 22:22:07

Danke Erwin, funktioniert


  

Betrifft: Nein das passt nicht! 0<>Leer ! von: Matthias L
Geschrieben am: 05.04.2014 22:28:53

Hallo Erwin

Denn es wird auch formatiert wenn eine der Zellen einfach nur leer ist

Gruß Matthias


  

Betrifft: AW: Nein das passt nicht! 0<>Leer ! von: Peter
Geschrieben am: 06.04.2014 00:19:42

=UND(A10=0;J1=0; NICHT(ISTLEER(A10));NICHT(ISTLEER(J1)))


  

Betrifft: =UND(CODE(A10)=48;CODE(J1)=48) ;-) oT von: Matthias L
Geschrieben am: 06.04.2014 06:42:17




  

Betrifft: AW: Bedingte Formatierung von: Oberschlumpf
Geschrieben am: 05.04.2014 23:12:44

Hi

wenn diese bedingte Formel für A1 verwendest

=UND(A10<>"";A10=0;J1<>"";J1=0)

dann wird A1 wirklich nur dann rot, wenn in den Zellen A10 + J1 eine 0 steht.
Wird eine 0 gelöscht, die Zelle ist also leer, dann ist A1 nicht mehr rot.

Hilft das, oder meintest du mit 0 könnte die Zelle auch leer sein?

Ciao
Thorsten


  

Betrifft: Bedingte Formatierung von: Erich G.
Geschrieben am: 06.04.2014 10:11:54

Hi,
und noch zwei Formeln:

 BC
10WAHR1

Formeln der Tabelle
ZelleFormel
B10=A10&"|"&J1="0|0"
C10=(A10&""="0")*(J1&""="0")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Rückmeldung wäre nett! - Grüße aus Kamp-Lintfort von Erich und: Noch einen schönen Rest-Sonntag!


 

Beiträge aus den Excel-Beispielen zum Thema "Bedingte Formatierung"