Vergleich Wunschplanung und Basisplan

Bild

Betrifft: Vergleich Wunschplanung und Basisplan
von: JoWE
Geschrieben am: 03.05.2015 17:28:12

Hallo zusammen,
ich schaffe es einfach nicht meine Auswertung indivudueller Vorplanungswünsche mit der Besetzungsvorplanung einer Schichtplanung in meinem Sinne auszuwerten. Bitte daher um Hilfe:
Das sieht in meinem Beispiel so aus:
Userbild
und hier die dazu passende Beispieltabelle mit meinen Fragen. die die Formelprofis sicher lösen können - Ich bin da irgendwie hoffnungslos überfordert.
https://www.herber.de/bbs/user/97436.xlsx
Gruß
Jochen - Excel eigentlich gut aber hier wohl eher doch nicht :-)

Bild

Betrifft: AW: Vergleich Wunschplanung und Basisplan
von: Alexander
Geschrieben am: 03.05.2015 18:29:51
Hallo Jochen,
meinst du so?
https://www.herber.de/bbs/user/97440.xlsx
Ich habe hier mit dem WVERWEIS gearbeitet. Ich hoffe deine Bezeichnungen des Dienstes bleiben immer in der gleichen Reihenfolge.
Hier die Beispielformel für X6
=WENN(B6=WVERWEIS(Y$4;$A$16:$H$25;2;FALSCH);"OK";B6-WVERWEIS(Y$4;$A$16:$H$25;2;FALSCH))
Das Plus- Zeichen vor den positiven Zahlen habe ich über das Zellenformat eingefügt
Gruß
Alex

Bild

Betrifft: hat sich erledigt.
von: Michael
Geschrieben am: 03.05.2015 18:34:25


Bild

Betrifft: AW: hat sich erledigt.
von: Alexander
Geschrieben am: 03.05.2015 18:49:07
Hallo Michael,
ich hatte die korrekte Datei vorliegen, das Bild im Forum und die Datei waren identisch.
Darauf auch die Lösung mit dem WVERWEIS.
Gruß
Alex

Bild

Betrifft: offensichtlich ...
von: Michael
Geschrieben am: 03.05.2015 18:54:48
... aber Du weißt ja, daß EDV für "Ende der Vernunft" steht.
Gruß,
Michael

Bild

Betrifft: AW: Vergleich Wunschplanung und Basisplan
von: JoWE
Geschrieben am: 03.05.2015 18:56:45
Hallo Alex,
ja, so meinte ich es, super.
Auf den Wverweis bin ich gar nicht gekommen (noch 2003 geschädigt).
Werde Deine Lösung in der Original-Arbeitsmappe umsetzen, danke!
Gruß
Jochen

Bild

Betrifft: Gern geschehen owT
von: Alexander
Geschrieben am: 03.05.2015 19:09:22


Bild

Betrifft: AW: Vergleich Wunschplanung und Basisplan
von: Michael
Geschrieben am: 03.05.2015 18:33:35
Hallo Jochen,
irgendwie scheint sich das Forum zu verhaspeln - die Quelle im link stimmt zwar mit der Anzeige überein, trotzdem erhalte ich beim Download die Tabelle Nr. 94736 anstatt (richtig) 97436, und da steht was völlig anderes drin.
Lade sie am besten nochmal hoch.
Schöne Grüße,
Michael

Bild

Betrifft: AW: Vergleich Wunschplanung und Basisplan
von: JoWE
Geschrieben am: 03.05.2015 19:07:33
Hallo Michael,
seltsam! Zumal es ja bei Alexander und Werner offenbar geklappt hat.
Trotzdem Danke für Deine Absicht zu helfen.
Gruß
Jochen

Bild

Betrifft: AW: Vergleich Wunschplanung und Basisplan
von: Werner
Geschrieben am: 03.05.2015 18:55:19
Hallo Jochen,
die Formel in Y6. Anschließend nach rechts bis AS6 und dann nach unten ziehen.

=WENNFEHLER(WENN((WVERWEIS(Y$4;$B$16:$H$25;ZEILE($Y6)-4)-B6)=0;"OK";B6-WVERWEIS(Y$4;$B$16:$H$25; ZEILE($Y6)-4));"") 
Die Farben dann über die bedingte Formatierung. Das Plus bei positiven Zahlen über das Zahlenformat.
Gruß Werner

Bild

Betrifft: AW: Vergleich Wunschplanung und Basisplan
von: JoWE
Geschrieben am: 03.05.2015 19:04:31
Hallo Werner,
auch Dir ein herzliches Danke!
Werde mal sehen wie sich die beiden Lösungen bei eine Jahrestabelle unterschiedlich auswirken wenn es um die Geschwindigkeit bei der Berechnung geht.
Gruß
Jochen

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Vergleich Wunschplanung und Basisplan"