Felder zusammenführen

Bild

Betrifft: Felder zusammenführen
von: Hans
Geschrieben am: 26.05.2015 15:59:13

Hallo,
ich habe folgendes Problem:
In einer größeren Tabelle von Spalte A bis P ist
auf jeder Zeile immer nur ein Wert vorhanden,
aber immer in unterschiedlichen Spalten.
Ich möchte gerne alle Inhalte der Zellen von Spalte
A bis Spalte P in einer Spalte haben.
Hat jemand dazu vielleicht eine Lösung?
VG Hans

Bild

Betrifft: AW: Felder zusammenführen
von: SF
Geschrieben am: 26.05.2015 16:02:10
Hola,
angenommen die Daten fangen in Zeile 1 an:

=WENNFEHLER(VERWEIS(2;1/(A1:P1<>"");A1:P1);"")
Gruß,
steve1da

Bild

Betrifft: AW: Felder zusammenführen
von: Hans
Geschrieben am: 26.05.2015 16:06:23
Hallo steve1da,
das funktioniert. Super. Vielen Dank!
VG Hans

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Felder zusammenführen"