Datumermittlung Abhängigkeit vom eingetragenem Jah

Bild

Betrifft: Datumermittlung Abhängigkeit vom eingetragenem Jah
von: Jürgen
Geschrieben am: 18.06.2015 08:24:39

Hallo Excelaner,
habe da mal wieder ein Problem mit dem ich einfach nicht weiter komme.
Ich habe das Forum durchsucht, aber eigentlich nix vergleichbares gefunden.
(Dafür andere Sachen, die ich bestimmt noch mal anwenden kann)
Ich habe eine Beispiel hochgeladen:
https://www.herber.de/bbs/user/98278.xlsx
Bei Fragen bitte diese Adresse nutzen: j.gierth@schweitzer.de
Ich hoffe, meine Vorstellungen sind verständlich.
Besten Dank schon einmal im Vorraus.
Jürgen

Bild

Betrifft: AW: Datumermittlung Abhängigkeit vom eingetragenem Jah
von: SF
Geschrieben am: 18.06.2015 08:30:57
Hola,
und was ist nun genau die Frage?
Gruß,
steve1da

Bild

Betrifft: AW: Datumermittlung Abhängigkeit vom eingetragenem Jah
von: Jürgen
Geschrieben am: 18.06.2015 08:46:49
Hallo,
Fragestellung ist schon schwierig.
Ich muss einen Prüfkalender aufbauen.
Die Prüfungen sollen in einer bestimmten KW stattfinden.
Nun will ich nicht für jedes Jahr eine Extra Tabelle anlegen sondern das in
einer Tabelle "erledigen".
Hier nochmals eine kurze Erklärung:
Datum aus KW ermitteln unter Verwendung verschiedener Jahre.
Wenn in A1 2015, dann in abhängikeit von d1 (KW 25) in a3 der 15.06.2015
Wenn in A1 2016, dann in abhängikeit von e1 (KW 25)in a3 der 20.06.2016
Analog für die anderen Termine.
Wenn (wie im BSP.) in d5 keine KW eingetragen, soll auch kein Datum in a5 stehen.

Bild

Betrifft: Montagsdatum aus Jahreszahl und Kalenderwoche
von: WF
Geschrieben am: 18.06.2015 09:10:26
Hi,
Jahreszahl in A1
Kalenderwoche in D1
=7*RUNDEN((7&1-A1)/7+D1;)+177
Salut WF

Bild

Betrifft: AW: Montagsdatum aus Jahreszahl und Kalenderwoche
von: Jürgen
Geschrieben am: 18.06.2015 09:33:56
Hallo WF,
ich glaube D1 muss muss D3 sein, bei D1 kommt der 04.08.1953 raus.
Aber wie schaffe ich es denn, wenn in A1 2016 steht, dass dann auf E3 und 2017 auf F3
zugegriffen wird? Und dann sollte es so sein, dass wenn keine KW eingetragen Ax LEER ist?
Danke Dir aber schon mal für die Antwort.

Bild

Betrifft: ist nur n' bisschen Fummelei mit INDEX/VERGLEICH
von: WF
Geschrieben am: 18.06.2015 09:57:31
Hi,
ich zitiere Dich:
"Wenn in A1 2015, dann in abhängikeit von d1 (KW 25) in a3 der 15.06.2015"
egal - auf Deine Tabelle bezogen:
=WENN(INDEX(D3:Z3;VERGLEICH(A1;D1:Z1;0))=0;"";7*RUNDEN((7&1-A1)/7+INDEX(D3:Z3;VERGLEICH(A1;D1:Z1;0)); )+177)
WF

Bild

Betrifft: AW: ist nur n' bisschen Fummelei mit INDEX/VERGLEICH
von: Jürgen
Geschrieben am: 18.06.2015 10:32:10
Hallo,
und YUUUUUUHHHHHUUUU,
sehr schön, genau das habe ich gesucht.
DANKE!!
Gruß
Jürgen

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Datumermittlung Abhängigkeit vom eingetragenem Jah"