Formel gesucht

Bild

Betrifft: Formel gesucht
von: Thom
Geschrieben am: 19.06.2015 12:44:04

Hallo,
ich habe eine Essenliste und möchte gerne , wenn ich das Datum eingebe in S4 das er den Betrag vom den Datum ALLE zusammenzählt.
Einmal mit 1,50 , dann mit 0,40 und mit 0,20 Euro.
Welche Formel brauche ich dazu ?
https://www.herber.de/bbs/user/98308.xls
Hoffe ihr könnt mir helfen.
LG Thom

Bild

Betrifft: AW: Formel gesucht
von: SF
Geschrieben am: 19.06.2015 12:48:14
Hola,

 das er den Betrag vom den Datum ALLE zusammenzählt. 
bitte was?
Ich tippe auf Summewenn().
Gruß,
steve1da

Bild

Betrifft: AW: Formel gesucht
von: ChrisL
Geschrieben am: 19.06.2015 12:50:37
Hi Thom
SummeWenn war auch meine Vermutung:
T4: =SUMMEWENN(A:A;$S4;E:E)
U4: =SUMMEWENN(G:G;$S4;K:K)
V4: =SUMMEWENN(M:M;$S4;Q:Q)
cu
Chris

Bild

Betrifft: AW: Formel gesucht
von: Thom
Geschrieben am: 19.06.2015 13:02:48
danke an alle.
Noch eine Frage, wie bekomme ich beim Dropdown Menü die leere Zeile weg?
LG Thom

Bild

Betrifft: AW: Formel gesucht
von: ChrisL
Geschrieben am: 19.06.2015 14:08:15
Hi Thom
Quelle der Datenüberprüfung (Gültigkeitsliste):
=$A$5:INDEX($A:$A;ANZAHL2($A:$A)+1)
cu
Chris

Bild

Betrifft: wobei noch zu ergänzen wäre ...
von: der neopa C
Geschrieben am: 19.06.2015 15:39:13
Hallo Thom,
.. dass die Formel, die Dir Chris angegeben hat, einem Bereichsnamen (z.B. als "Datumswerte") zugewiesen werden muss und Du diesen Bereichsnamen dann in der Datengültigkeitsdefinition mit =Datumswerte anstelle Deiner bisherigen starren Bereichsdefinition zuweisen musst.
Gruß Werner
.. , - ...

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Formel gesucht"