Zusammenfassen von verschiedenen .....

Bild

Betrifft: Zusammenfassen von verschiedenen .....
von: John
Geschrieben am: 25.07.2015 15:41:33

Hallo Zusammen,
tja, wie ich das nennen soll, weiß ich gar nicht, deshalb ..... ;)
Habe eine Spalte C und dort je nach Art 1,2 oder 3 stehen.
Nun möchte ich mit einer Formel in der Zeile alle 1er und 2er und 3 er addiert haben.
Also. Formel, sag mir wie viel 3er in Spalte C stehen.
Ich weiß, für Euch ein Kinderspiel. Ich habe zwar gegoogelt, aber wusste nicht wonach...und deshalb nix gefunden..
Danke
John

Bild

Betrifft: AW: Zusammenfassen von verschiedenen .....
von: Hajo_Zi
Geschrieben am: 25.07.2015 16:05:50
Hallo John,
benutze Zählenwenn()


Bild

Betrifft: AW: Zusammenfassen von verschiedenen .....
von: Werner
Geschrieben am: 25.07.2015 16:06:13
Hallo John,

=ZÄHLENWENN(C:C;1)
Für die 2 und die 3 dann analog.
Gruß Werner

Bild

Betrifft: Zählenwenn .....
von: Matthias L
Geschrieben am: 25.07.2015 16:07:11
Hallo Du meinst sowas?

 CDE
2312 Einer
3223 Zweier
4235 Dreier
53  
63  
71  
83  
92  
101  
113  

Formeln der Tabelle
ZelleFormel
E2=ZÄHLENWENN($C$2:$C$11;D2)&" Einer"
E3=ZÄHLENWENN($C$2:$C$11;D3)&" Zweier"
E4=ZÄHLENWENN($C$2:$C$11;D4)&" Dreier"


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Matthias

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zusammenfassen von verschiedenen ....."