Zinstage

Bild

Betrifft: Zinstage
von: Philipp
Geschrieben am: 12.08.2015 14:34:27

Hallo ich hoffe Ihr könnt helfen...
Ich brauche eine Funktion, die eine Spalte nach unten durchsucht und immer den nächten Wert nach einen Kriterium ermittelt.
s. Tabelle:
https://www.herber.de/bbs/user/99511.xlsx
Danke und Gruß aus dem sonnigen Land
Philipp

Bild

Betrifft: AW: Zinstage
von: Rudi Maintaire
Geschrieben am: 12.08.2015 14:46:37
Hallo,
nach einen Kriterium
welches Kriterium?

Bild

Betrifft: AW: Zinstage
von: Philipp
Geschrieben am: 12.08.2015 15:39:16
s Tabelle Person bzw. Zahl

Bild

Betrifft: AW: Zinstage
von: Philipp
Geschrieben am: 12.08.2015 15:38:16
Keiner der mir Helfen möchte?

Bild

Betrifft: AW: Zinstage
von: Rudi Maintaire
Geschrieben am: 12.08.2015 16:06:16
wahrscheinlich versteht keiner was du willst. So wie ich.

Bild

Betrifft: AW: Oh Mann, war ich wieder langsam owT
von: ... neopa C
Geschrieben am: 12.08.2015 16:10:38
Gruß Werner
.. , - ...

Bild

Betrifft: du musst ja auch ...
von: Rudi Maintaire
Geschrieben am: 12.08.2015 16:12:36
... immer erst aus dem sächsischen übersetzen ;-)

Bild

Betrifft: AW: ja, deswegen habe ich wohl auch das "D" ...
von: ... neopa C
Geschrieben am: 12.08.2015 16:18:03
Hallo Rudi,
... verschluckt ;-)
@Philipp
... in meinem Beitrag meinte ich Deine Angaben in Spalte D. Die da angegebenen Tage kann ich z.B. in Bezug auf die Angaben in Spalte A nicht nachvollziehen.
Gruß Werner
.. , - ...

Bild

Betrifft: wahrscheinlich ohnehin AGGREGAT() ;-) owT
von: Rudi Maintaire
Geschrieben am: 12.08.2015 16:20:27


Bild

Betrifft: AW: gugg mer moal ;-) owT
von: ... neopa C
Geschrieben am: 12.08.2015 16:22:14
Gruß Werner
.. , - ...

Bild

Betrifft: AW: Deine Antwort auf Rudis Frage ...
von: ... neopa C
Geschrieben am: 12.08.2015 16:09:32
hallo Philipp,
... in Zusammenhang mit Deinen nicht nachvollziehbaren Angaben in Spalte kann offensichtlich niemand richtig deuten. Ich momentan auch nicht.
Gruß Werner
.. , - ...

Bild

Betrifft: AW: Deine Antwort auf Rudis Frage ...
von: Philipp
Geschrieben am: 12.08.2015 16:28:30
Hallo und danke....
Die -196 sollen von der Spalte C kommen und zwar dann wenn die Person (100) nochmal kommt.
ebefalls wie die -154 müssen kommen weil die Person (200) weiter unten nochmal kommt.
Gruß
Philipp


Bild

Betrifft: AW: warum haben wir das nicht gleich gesehen? ...
von: ... neopa C
Geschrieben am: 12.08.2015 16:44:21
Hallo Philipp,
... muss wohl an der Hitze liegen.
Nachfolgende Formel in D2: =WENNFEHLER(-SVERWEIS(B2;B3:C999;2;);0) und diese nach unten kopieren

Gruß Werner
.. , - ...

Bild

Betrifft: AW: warum haben wir das nicht gleich gesehen? ...
von: Philipp
Geschrieben am: 12.08.2015 16:51:52
Hallo und Danke an alle - auch für die ironischen Kommentare ich gelobe BESSERUNG danke und einen schönen Tag Ihr LIEBEN

 Bild

Beiträge aus den Excel-Beispielen zum Thema "VBA Spalte in markierter Zeile"