Problematik Angebotsauswertung

Bild

Betrifft: Problematik Angebotsauswertung
von: eihpos
Geschrieben am: 20.08.2015 13:14:45

Hallo zusammen,
für die Auswertung von Angeboten habe ich in Excel eine Ausarbeitung erstellt.
Folgende Formel bereitet mir dabei Probleme:
=WENN(B3>=(Angebote!K7-((Angebote!K7-Angebote!K6)/2));Angebote!K7;WENN(UND(Auswertung!B3<(Angebote!K7-((Angebote!K7-Angebote!K6)/2));Auswertung!B3>=(Angebote!K6-((Angebote!K6-Angebote!K5)/2)));Angebote!K6;WENN(UND(Auswertung!B3<(Angebote!K6-((Angebote!K6-Angebote!K5)/2));Angebote!B3>=(Angebote!K5-((Angebote!K5-Angebote!K4)/2)));Angebote!K5;WENN(UND(Auswertung!B3<(Angebote!K5-((Angebote!K5-Angebote!K4)/2));Auswertung!B3>=(Angebote!K4-((Angebote!K4-Angebote!K3)/2)));Angebote!K4;WENN(Auswertung!B3<(Angebote!K4-((Angebote!K4-Angebote!K3)/2));Angebote!K3)))))
Wenn die Zellen K3-K7 ausgefüllt sind, funktioniert die Formel problemlos. Sobald eine dieser Zellen ohne Wert ist, komme ich zu keinem Ergebnis.
Wie lässt sich dieses Problem umgehen?
Vielen Dank für eure Hilfe!

Bild

Betrifft: Doppelt
von: Jack_d
Geschrieben am: 20.08.2015 13:16:42
ohne weiteren Text

Bild

Betrifft: Mustermappe
von: eihpos
Geschrieben am: 20.08.2015 13:20:10
https://www.herber.de/bbs/user/99709.xlsx

 Bild

Beiträge aus den Excel-Beispielen zum Thema "UF und Datum eintragen"