Je 4 Zeilen ohne Lücken aufsummieren

Bild

Betrifft: Je 4 Zeilen ohne Lücken aufsummieren
von: muhkuhhf
Geschrieben am: 31.08.2015 11:53:00

Hallo,
ich möchte ganz einfach nur folgendes, kriege es aber alleine nicht hin..
Habe in z.B. A Werte in 250ms interval aufgenommen.. will jetzt 1s interval "simulieren" also ganz simpel immer 4 zeilen aufsummieren.. aber nicht 3 freie reihen dazwischen haben.
=MITTELWERT(A1:A4)
=MITTELWERT(A5:A8)
=MITTELWERT(A9:A12)
usw. quasi. Wie lässt sich das am einfachsten realisieren?

Bild

Betrifft: AW: Je 4 Zeilen ohne Lücken aufsummieren
von: Daniel
Geschrieben am: 31.08.2015 11:56:47
Hi
diese Formel in die erste Zelle und dann nach unten ziehen:

=mittelwert(Index(A:A;Zeile(A1)*4-3):Index(A:A;Zeile(A1)*4))
Gruß Daniel

Bild

Betrifft: AW: Je 4 Zeilen ohne Lücken aufsummieren
von: muhkuhhf
Geschrieben am: 31.08.2015 12:00:12
Klappt Perfekt! Vielen Dank :)

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Je 4 Zeilen ohne Lücken aufsummieren"