Motorbezogene Versicherungssteuer für Österreich

Bild

Betrifft: Motorbezogene Versicherungssteuer für Österreich
von: WalterK
Geschrieben am: 14.09.2015 20:11:44

Hallo,
kann man das Folgende in 1 Formel unterbringen:
für die ersten 24 Kilowatt der eingetragenen Leistung je Kilowatt: 0 Euro
für die weiteren 66 Kilowatt der eingetragenen Leistung je Kilowatt: 0,62 Euro
für die weiteren 20 Kilowatt der eingetragenen Leistung je Kilowatt: 0,66 Euro
und für die darüber hinausgehenden Kilowatt der eingetragenen Leistung je Kilowatt: 0,75 Euro
Es handelt sich um die Berechnung der "Motorbezogenen Versicherungssteuer" in Österreich.
Bin schon gespannt und selbst kläglich gescheitert, Servus Walter

Bild

Betrifft: AW: Motorbezogene Versicherungssteuer für Österreich
von: Sepp
Geschrieben am: 14.09.2015 20:36:58
Hallo Walter,
so?
Tabelle1

 AB
1Steuer €Leistung kW bis
2  
3024
40,6290
50,66110
60,75999
7  
8Leistung:184 kW
9Steuer:          109,62 €

Formeln der Tabelle
ZelleFormel
B9{=SUMMENPRODUKT(((B3:B6)-(B2:B5))*(B8>B2:B5); A3:A6)-(MIN(WENN(B3:B6>=B8;B3:B6))-B8)*INDEX(A3:A6;VERGLEICH(MIN(WENN(B3:B6>=B8;B3:B6)); B3:B6;0))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Quelle: http://www.excelformeln.de/formeln.html?welcher=458
Gruß Sepp


Bild

Betrifft: Genau so! Besten Dank Sepp! Servus Walter
von: WalterK
Geschrieben am: 14.09.2015 23:20:17


 Bild

Beiträge aus den Excel-Beispielen zum Thema "im Range spalte und zeile als Variable"