Ablaufplan

Bild

Betrifft: Ablaufplan
von: Thomas
Geschrieben am: 12.11.2015 10:38:59

Hallo,
bin neu in dem Forum und habe folgende Frage:
Ich trage in Zelle A1 eine Zahl (n) ein und möchte, dass sich die N-Zellen rechts von A1 farblich ändern.
Kann mir bitte jemand helfen?
Danke im Voraus.

Bild

Betrifft: AW: mit bedingter Formatiereung ...
von: ... neopa C
Geschrieben am: 12.11.2015 10:44:16
Hallo Thomas,
... Formel


 =SPALTE()-1<=$A1
Gruß Werner
.. , - ...

Bild

Betrifft: AW: Ablaufplan
von: SF
Geschrieben am: 12.11.2015 10:44:51
Hola,
Bereich markieren der gefärbt werden soll. Start - Bedingte Formatierung - Neue Regel - Formel zur Ermittlung....

=SPALTE()-1<=$A1
Gruß,
steve1da

Bild

Betrifft: AW: Ablaufplan
von: Thomas
Geschrieben am: 12.11.2015 10:55:01
Vielen Dank.
Sorry, Vielleicht sollte ich eine Pause einlegen.
Gruß

Bild

Betrifft: AW: Ablaufplan
von: Thomas
Geschrieben am: 12.11.2015 12:14:09
Hallo
ich habe noch eine Frage.
In Zelle A1 steht ein Startdatum und in Zelle A2 ein Enddatum.
Ab Zelle B2 sollen alle Daten beginnend mit dem Startdatum fortlaufen angezeigt werden.
Meine Variante gibt ab dem Enddatum #WERT aus.
=WENN((B1+1)>$A$2;"";B1+1)
Wie kann ich das verbessern?
Danke.
Gruß

Bild

Betrifft: AW: Ablaufplan
von: Werner
Geschrieben am: 12.11.2015 12:37:15
Hallo Thomas,
einfach ein Wennfehler drum rum.
=WENNFEHLER(WENN((B1+1)>$A$2;"";B1+1);"")
Gruß Werner

Bild

Betrifft: AW: Ablaufplan
von: Thomas
Geschrieben am: 12.11.2015 13:04:46
Tausend Dank.
Gruß

Bild

Betrifft: AW: Danke für die Rückmeldung. owT
von: Werner
Geschrieben am: 12.11.2015 13:56:53


Bild

Betrifft: AW: Ablaufplan
von: Thomas
Geschrieben am: 12.11.2015 10:59:31
Vielen Dank.
Sorry, Vielleicht sollte ich eine Pause einlegen.
Gruß

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Bereich kopieren bis erste Leerzeile"