Doppelte Zahlen meiden

Bild

Betrifft: Doppelte Zahlen meiden
von: Jörg
Geschrieben am: 21.11.2015 12:33:27

Hallo,
ich möchte in der Spalte C und und in der Spalte E keine doppelte ZAhlen drin haben.
Ich habe ich in der Spalte C diese Formel:
Unter Datenüberprüfung:
Benutzerdefiniert,
=VERGLEICH(C3;$C:$C;0)=ZEILE(C3)
Wie muß ich das ändern, das der gleich von der Spalte C und Spalte E passiert.
Danke
Jörg

Bild

Betrifft: AW: Doppelte Zahlen meiden
von: Tino
Geschrieben am: 21.11.2015 12:40:37
Hallo,
ich habe es mit

=ZÄHLENWENN(C:C;C1)<2 

versucht.
Spalte C markiert, C1 war die aktive Zelle.
Gruß Tino

Bild

Betrifft: AW: Doppelte Zahlen meiden
von: Jörg
Geschrieben am: 21.11.2015 12:43:32
Hallo Tino,
aber ich möchte die Kontrolle in Spalte C und E haben

Bild

Betrifft: AW: Doppelte Zahlen meiden
von: Tino
Geschrieben am: 21.11.2015 12:58:24
Hallo,
versuch mal so

=Wenn(SPALTE()<>4;ZÄHLENWENN($C:$E;C1)<2;WAHR)
Gruß Tino

Bild

Betrifft: AW: Doppelte Zahlen meiden
von: Jörg
Geschrieben am: 21.11.2015 14:02:06
Hallo Tino,
leider kann ich bei Spalte C zwei gleiche eingeben.
https://www.herber.de/bbs/user/101694.xlsx
Es darf nur eine Zahl in Spalte C und E erlauben
Gruß Jörg

Bild

Betrifft: AW: Doppelte Zahlen meiden
von: Tino
Geschrieben am: 21.11.2015 14:09:37
https://www.herber.de/bbs/user/101695.xlsx

Bild

Betrifft: oder vielleicht so, ist evtl. besser
von: Tino
Geschrieben am: 21.11.2015 14:20:28
https://www.herber.de/bbs/user/101696.xlsx

Bild

Betrifft: ah super Dankeschööön :-)
von: Jörg
Geschrieben am: 21.11.2015 14:57:21
.

Bild

Betrifft: AW: Doppelte Zahlen meiden
von: Jörg
Geschrieben am: 21.11.2015 14:55:40
Hallo Tino,
leider kann ich bei Spalte C zwei gleiche eingeben.
https://www.herber.de/bbs/user/101694.xlsx
Es darf nur eine Zahl in Spalte C und E erlauben
Gruß Jörg

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Doppelte Zahlen meiden"