Microsoft Excel

Herbers Excel/VBA-Archiv

Formel gesucht


Betrifft: Formel gesucht von: Sabrina
Geschrieben am: 07.07.2018 19:02:51

Hallo,

ich suche eine Formel, die immer bis zur nächsten Rechnungsnummer ausgeführt wird.

Leider kann ich mein Beispiel nicht gut erklären, deswegen habe ich eine Beispieldatei angehängt.

Freue mich über jeden Tipp.

Vielen Danke im Voraus

VG
Sabrina

https://www.herber.de/bbs/user/122531.xlsx

  

Betrifft: AW: mit Hilfe von u.a. INDEX() ... von: neopa C
Geschrieben am: 07.07.2018 19:30:26

Hallo Sabrina,

... vorausgesetzt es handelt sich immer um abzuziehende Datenwerte, dann in E2 z.B. so::

=WENN(A2="";"";B2-SUMME(D2:INDEX(D:D;WENNFEHLER(VERGLEICH(1;INDEX((A3:A99<>"")*1;);0)+ZEILE()-1;ZEILE()+99))))

und Formel ziehend nach unten kopieren.

Gruß Werner
.. , - ...


  

Betrifft: Funktioniert ... von: Sabrina
Geschrieben am: 07.07.2018 19:36:41

... einwandfrei.

Vielen Dank Werner

Viele Grüße

Sabrina


  

Betrifft: AW: bitte, gerne owT von: neopa C
Geschrieben am: 07.07.2018 19:40:42

Gruß Werner
.. , - ...


Beiträge aus dem Excel-Forum zum Thema "Formel gesucht"