Microsoft Excel

Herbers Excel/VBA-Archiv

Ausführen

Betrifft: Ausführen
von: Simon
Geschrieben am: 23.04.2003 - 09:22:56

Hallo,
habe ein Problem.
Wir haben von Excel 97 auf XP gewechselt und stellen nun fest, das eine unserer Applikationen nicht mehr läuft.
Hier die Formel:
=WENN(AUFRUFEN('H:\UNIVOPT\EXCEL\[UNIVOPT.XLM]UNIVOPT'!PRICE_R;H11;F11;C11;I11;(B11-$AB$10)/365.25;G11;T11;S11)<99999999;AUFRUFEN('H:\UNIVOPT\EXCEL\[UNIVOPT.XLM]UNIVOPT'!PRICE_R;H11;F11;C11;I11;(B11-$AB$10)/365.25;G11;T11;S11)/$AA$10*U11;"n/a")
Anscheinend gibt es den Befehl aufrufen nicht mehr im XP. Was kann ich machen?
Grüsse
Simon

  

Re: Ausführen
von: Hans W. Hofmann
Geschrieben am: 23.04.2003 - 10:54:16

Das ist Makro4.0-Syntax.
Die Schnittstelle wird von auch von XL02 unterstützt, wenn sie in einem Mako4.0-Arbeitsblatt verwendet wird. Nicht mehr läuft ist auch einen nichtsagende Beschreibung...


Gruß HW