SVERWEIS

    Bild

    Betrifft: SVERWEIS
    von: Pippo
    Geschrieben am: 20.09.2003 09:59:32

    Hallo Freunde,
    Problem mit SVERWEIS:
    Mit diese Formel
    =SVERWEIS($B$12;Klienten!$B$3:$G$26;3;FALSCH)
    hole Daten von der Tabelle Klienten: funkioniert wunderbar, aber
    nach der 24.Zeile ist Feierabend!!! Die 25. Zeile wird nicht mehr zurückgegeben ..."Ein Wert ist nicht verfügbar"
    Kann mir jemand sagen warum? Was mache ich falsch?
    Danke
    Pippo

    Bild


    Betrifft: AW: SVERWEIS
    von: andreas e
    Geschrieben am: 20.09.2003 10:13:41

    Hallo Pippo,
    auf den ersten Blick siehtdas für mich sauber aus ! Poste doch mal die Tabelle
    Gruß
    Andreas E

    http://www.skripteundaufgaben.de
    viele kostenlose Downloads und Links zu EXCEL und mehr


    Bild


    Betrifft: AW: SVERWEIS
    von: Pippo
    Geschrieben am: 20.09.2003 10:28:18

    Hallo Andreas

    Hier die Tabellen
    https://www.herber.de/bbs/user/1094.xls

    Danke
    Pippo


    Bild


    Betrifft: AW: SVERWEIS
    von: Franz Pölt
    Geschrieben am: 20.09.2003 10:29:59

    Hallo Pippo,

    1) IMHO kann deine Formel (so wie sie hier gepostet wurde) NICHT funktionieren!
    richtig wäre z.B. in C2: =SVERWEIS($b2;Klienten!$B$3:$G$26;3;0)
    2) der Bereich in Klienten enthält nur 24 Datenzeilen - es gibt keinen 25. Kunden !

    Servus aus dem Salzkammergut
    Franz


    Bild


    Betrifft: Danke
    von: Pippo
    Geschrieben am: 20.09.2003 11:48:30

    .


    Bild


    Betrifft: AW: SVERWEIS - kommerzielle Anfrage :-(
    von: Franz
    Geschrieben am: 20.09.2003 10:35:53

    nachdem ich mir die Mappe angesehen habe, würde ich allen "Profis" raten, sich dieser Sache nicht mehr anzunehmen.

    Begründung: DAS IST EINE KOMMERZIELLE ANFRAGE - MAN WILL SICH NUR DIE KOSTEN FÜR EINEN EXPERTEN SPAREN!

    Franz


    Bild


    Betrifft: AW: SVERWEIS - kommerzielle Anfrage :-(
    von: Pippo
    Geschrieben am: 20.09.2003 11:26:20

    Hallo Franz,
    Ich finde deine Äusserung übertrieben.
    Jeder die Excel anwendet versucht sich etwas zu recht zu basteln.
    KOMMERZIELL ist meine Anfrage auf keinen Fall. Ich habe keine Firma.
    Ich versuche, wie viele andere, seine Rechnung mit Hilfe von Excel zu schreiben.
    Ich will auch keine Kosten sparen!! Ich habe viele Programmen (gekauft!!!) und die benutze auch.
    Ich habe einfach Freude selbst etwas zu machen, da Excel sehr vielfaltig ist.
    Als Excel Anwender versuche jeden Tag was zu lernen und durch das Forum habe auch
    viel gelernt.
    Ich lese, stundenlang, fast alle Beiträge und die dazugehörigen Antworten und lerne...
    Ich habe mir auch Tabellen von anderen Forumsfreunde angesehen und sind nicht viel anderes al meine.

    Mit freundlichen Grüßen
    Pippo
    P.S.: für Grammatiksfehler: Sorry!!!


     Bild

    Beiträge aus den Excel-Beispielen zum Thema " SVERWEIS"