Das Archiv des Excel-Forums

SVERWEIS

    Bild

    Betrifft: SVERWEIS
    von: Pippo

    Geschrieben am: 20.09.2003 09:59:32

    Hallo Freunde,
    Problem mit SVERWEIS:
    Mit diese Formel
    =SVERWEIS($B$12;Klienten!$B$3:$G$26;3;FALSCH)
    hole Daten von der Tabelle Klienten: funkioniert wunderbar, aber
    nach der 24.Zeile ist Feierabend!!! Die 25. Zeile wird nicht mehr zurückgegeben ..."Ein Wert ist nicht verfügbar"
    Kann mir jemand sagen warum? Was mache ich falsch?
    Danke
    Pippo
    Bild


    Betrifft: AW: SVERWEIS
    von: andreas e
    Geschrieben am: 20.09.2003 10:13:41

    Hallo Pippo,
    auf den ersten Blick siehtdas für mich sauber aus ! Poste doch mal die Tabelle
    Gruß
    Andreas E

    http://www.skripteundaufgaben.de
    viele kostenlose Downloads und Links zu EXCEL und mehr


    Bild


    Betrifft: AW: SVERWEIS
    von: Pippo
    Geschrieben am: 20.09.2003 10:28:18

    Hallo Andreas

    Hier die Tabellen
    https://www.herber.de/bbs/user/1094.xls

    Danke
    Pippo


    Bild


    Betrifft: AW: SVERWEIS
    von: Franz Pölt
    Geschrieben am: 20.09.2003 10:29:59

    Hallo Pippo,

    1) IMHO kann deine Formel (so wie sie hier gepostet wurde) NICHT funktionieren!
    richtig wäre z.B. in C2: =SVERWEIS($b2;Klienten!$B$3:$G$26;3;0)
    2) der Bereich in Klienten enthält nur 24 Datenzeilen - es gibt keinen 25. Kunden !

    Servus aus dem Salzkammergut
    Franz


    Bild


    Betrifft: Danke
    von: Pippo
    Geschrieben am: 20.09.2003 11:48:30

    .


    Bild


    Betrifft: AW: SVERWEIS - kommerzielle Anfrage :-(
    von: Franz
    Geschrieben am: 20.09.2003 10:35:53

    nachdem ich mir die Mappe angesehen habe, würde ich allen "Profis" raten, sich dieser Sache nicht mehr anzunehmen.

    Begründung: DAS IST EINE KOMMERZIELLE ANFRAGE - MAN WILL SICH NUR DIE KOSTEN FÜR EINEN EXPERTEN SPAREN!

    Franz


    Bild


    Betrifft: AW: SVERWEIS - kommerzielle Anfrage :-(
    von: Pippo
    Geschrieben am: 20.09.2003 11:26:20

    Hallo Franz,
    Ich finde deine Äusserung übertrieben.
    Jeder die Excel anwendet versucht sich etwas zu recht zu basteln.
    KOMMERZIELL ist meine Anfrage auf keinen Fall. Ich habe keine Firma.
    Ich versuche, wie viele andere, seine Rechnung mit Hilfe von Excel zu schreiben.
    Ich will auch keine Kosten sparen!! Ich habe viele Programmen (gekauft!!!) und die benutze auch.
    Ich habe einfach Freude selbst etwas zu machen, da Excel sehr vielfaltig ist.
    Als Excel Anwender versuche jeden Tag was zu lernen und durch das Forum habe auch
    viel gelernt.
    Ich lese, stundenlang, fast alle Beiträge und die dazugehörigen Antworten und lerne...
    Ich habe mir auch Tabellen von anderen Forumsfreunde angesehen und sind nicht viel anderes al meine.

    Mit freundlichen Grüßen
    Pippo
    P.S.: für Grammatiksfehler: Sorry!!!


     Bild

    Excel-Beispiele zum Thema " SVERWEIS"

    SVERWEIS auf geschlossene Arbeitsmappe aus Makro aufrufen download Benutzerdefinierte SVERWEIS-Funktion über mehrere Bereiche download
    Arbeitszeittabelle und SVERWEIS-Formel download Zugriff über SVERWEIS() auf eine Artikelliste download
    SVERWEIS-Formel über mehrere Fundstellen download SVERWEIS-, WVERWEIS- und Matrixformel-Beispiele download
    SVERWEIS, WVERWEIS, INDEX, VERGLEICH und Zielwertsuche download Zweidimensionale Matrix mit der SVERWEIS-Funktion durchsuchen download
    Hyperlinks zu SVERWEIS-Bezugstabellen anlegen download SVERWEIS als Ereignisprozedur download
    Integragtion von SVERWEIS in eine Namens-Funktion download SVERWEIS unter Verwendung mehrer Kriterien download
    Dynamischer Blattname in SVERWEIS-Formel download Kommentartexte über SVERWEIS ermitteln und anzeigen download
    Aus dem vorhergehenden Blatt einen SVERWEIS-Wert liefern download Mit SVERWEIS Fundstellen ab vorgegebenen Zeilen abrufen download
    Datenermittlung über SVERWEIS aus zweitem Tabellenblatt download Nur SVERWEIS eintragen, wenn Wert vorhanden download
    SVERWEIS-Funktion ohne Berücksichtigung leerer Zellen download Übernahme einer Grafik gem. SVERWEIS download
    Der Einsatz der SVERWEIS-Funktion in einem Ausgabeblatt download Beispiele für den Einsatz der Funktion SVERWEIS download