Microsoft Excel

Herbers Excel/VBA-Archiv

Fußball Tipp

    Betrifft: Fußball Tipp von: Hans - Peter
    Geschrieben am: 28.09.2003 21:05:51

    HAllo,

    wer kann mir helfen?
    Ich möchte mir eine Liste mit Fußball-Tipps und Ergebnissen erstellen.
    Leider habe ich da ein paar Probleme mit der Formel, denn es gibt 6 verschiedene Varianten die alle in eine Formel sollen. Das bekomme ich leider nicht hin.
    Wer kann mir helfen?


    Für jeden Tipp werden wie folgt Punkte vergeben:

    1.) Richtiges Ergebnis = 10 Punkte
    2.) Richtige Tendenz bei Unentschieden = 7 Punkte
    3.) Richtige Tendenz bei Sieg oder Niederlage = 5 Punkte
    4.) Richtige Tendenz bei Sieg oder Niederlage und richtige Tordifferenz = 7 Punkte
    5.) Richtige Tendenz bei Sieg oder Niederlage und richtige Anzahl der geschossenen Tore von einer Mannschaft = 6 Punkte
    6.)Richtige Anzahl der geschossenen Tore von einer Mannschaft = 1 Punkt

      


    Betrifft: AW: Fußball Tipp von: K.Rola
    Geschrieben am: 28.09.2003 21:22:17

    Hallo,

    schau mal bei www.excelformeln.de vorbei, da gibts sowas wohl.

    Gruß K.Rola


      


    Betrifft: AW: Fußball Tipp von: Günther Oppold
    Geschrieben am: 29.09.2003 07:37:41

    Hi Hans-Peter

    A1 + B1 steht das Spielergebnis
    E1 + F1 steht das Wettergebnis

    =WENN(ODER(A1="";B1="";E1="";F1="");"";WENN(UND(E1=A1;F1=B1);"10 Punkte";WENN(E1-F1=A1-B1;"7 Punkte";WENN(ODER(UND(E1>F1;A1>B1;oder(E1=A1;F1=B1));UND(F1>E1;B1>A1;oder(E1=A1;F1=B1)));"6 Punkte";WENN(ODER(UND(E1>F1;A1>B1);UND(F1>E1;B1>A1));"5 Punkte";WENN(ODER(E1=A1;F1=B1);"1 Punkt";0))))))

    Günther