Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
316to320
316to320
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Dienstplanerstellung

Dienstplanerstellung
02.10.2003 22:34:24
Jens
Bin leider ziemlich unbeleckt in sachen Excel, daher auch eine für den einen oder anderen möglicherweise banale Frage:

Bei einer Dienstplanerstellung möchte ich Kürzel wie "N" oder "W" in die Tabelle für die verschiedenen Dienstzeiten (z.B. Nacht oder Wochenende) eingeben.
Irgendwie muß es doch möglich sein diese Kürzel mit einem Zahlenwert (Stundenanzahl) zu verknüpfen, die dann pro Spalte summiert werden ohne daß diese Zahlenwerte in den einzelnen Zellen erscheinen. Lediglich die Summe sollte dann unten erscheinen. Also Buchstabe als Platzhalter für Zahl, mit der im Hintergrund gerechnet wird.

Kann mir jemand helfen?

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Dienstplanerstellung
02.10.2003 22:40:43
PeterW
Hallo Jens,

schau dir in der Excel-Hilfe ZÄHLENWENN an, das löst dein Problem.

Gruß
Peter
AW: Dienstplanerstellung
03.10.2003 10:49:55
Jens
Vielen Dank für den Tip. gruß Jens
AW: Dienstplanerstellung
02.10.2003 22:44:16
Matthias G
Hallo Jens,
angenommen, in Spalte A stehen in den Zeilen 1-10 die Dienste (N oder W), dann können ab Zeile 11 die Formeln:
=ZÄHLENWENN(A1:A10;"N")*10 (10 Stunden Nachtdienst)
=ZÄHLENWENN(A1:A10;"W")*8 (8 Stunden Wochenenddienst)
...stehen.
oder gleich als Summe:
= ZÄHLENWENN(A1:A10;"N")*10 + ZÄHLENWENN(A1:A10;"W")*8

Gruß,
Matthias
AW: Dienstplanerstellung
03.10.2003 10:51:24
Jens
Das ist genau das was ich suche! Vielen Dank Gruß Jens
AW: Dienstplanerstellung
02.10.2003 22:46:55
th.heinrich
hallo Jens,

das mit den dienstplaenen wird hier des oefteren behandelt. problem ist dabei immer, dass der TABELLENAUFBAU immer anders ist.

suche ueber GOOGLE unter diesem suchbegriff "Dienstplan" site:www.herber.de

warum nicht als SPALTENÜBERSCHRIFTEN N u. W dann ist summieren kein prob.

gruss thomas
Anzeige
AW: Dienstplanerstellung
03.10.2003 10:53:58
Jens
Probier ich mal aus. danke Jens
danke fuer die rueckmeldung ot.
03.10.2003 14:11:36
th.heinrich
.

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige