Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
320to324
320to324
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Zählenwenn !

Zählenwenn !
14.10.2003 14:20:25
Noessi
Hallo, habe folgendes Problem:

in der Spalte X7:X335 stehen Durchschnittspreise, wobei einige Felder entweder leer sind oder ein 0 aufweisen. Ich möchte jetzt die Anzahl der Felder zählen, die einen Wert aufweisen, der kleiner als ein vorgegebenr Wert (hier: X3) sind.
Mit meiner bisherigen Formel kann ich allerdings nicht die 0 ausschliessen.

=ZÄHLENWENN(X7:X335;"<"& WERT(X3))

Danke

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zählenwenn !
14.10.2003 14:31:00
Harald Kapp
Hallo Noessi,
probier mal:

=ZÄHLENWENN(X7:X335;"<"& WERT(X3))-ZÄHLENWENN(X7:X335;"=0")

Erst alle
Gruß Harald
AW: Zählenwenn !
14.10.2003 14:34:27
Noessi
Super Harald,

funktioniert bestens !

Danke, hats mir noch viel grübeln erspart !!
sorry hatte nicht aktualisiert__ot
14.10.2003 14:50:22
chris
AW: Zählenwenn !
14.10.2003 14:48:50
chris
=ZÄHLENWENN(X7:X335;"<"& WERT(X3))-ZÄHLENWENN(X7:X335;0)

Gruß
Christian
Kürzer
14.10.2003 15:46:52
M@x
Hi
=SUMMENPRODUKT((A1:A30>0)*1)
oder als Array
{=SUMME((A1:A30>0)*1)}
{}geschwungene Klammer nicht eingeben, sondern Formel mit Strg+Shift+Return abschließen

Gruss

M@x

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige