Verweis???

    Bild

    Betrifft: Verweis???
    von: Daniel
    Geschrieben am: 24.10.2003 23:34:20

    Hallo Freunde,
    ich wollte nicht stören, aber jetzt bin ich mit meinem Latein am Ende!!!
    Kann mir jemand erklären wo der Fehler in diese Tabelle ist?

    Ich möchte die Feiertfage angezeigt haben, aber es ist alles ein bisschen durcheinander.
    Hier die Tabelle
    https://www.herber.de/bbs/user/1585.xls
    Danke Daniel

    Bild


    Betrifft: AW: Verweis???
    von: Jörg Gradert
    Geschrieben am: 24.10.2003 23:50:19

    Hallo Daniel,
    in Zelle X34 gehört eine Osterformel zum Berechnen des Ostersonntags, z.B

    =DM((TAG(MINUTE(W30/38)/2+55)&".4."&W30)/7;)*7-WENN(JAHR(1)=1904;5;6)

    Gruss Jörg


    Bild


    Betrifft: AW: Verweis???
    von: Daniel
    Geschrieben am: 25.10.2003 00:00:26

    Hallo Jörg,
    danke für deine Antwort..
    Habe korregiert...funkt trotzdem nicht!!
    Ciao Daniel


    Bild


    Betrifft: AW: Verweis???
    von: FranzB
    Geschrieben am: 25.10.2003 00:03:36

    Hallo Daniel

    Anstatt FGN am ende deiner Formel muss noch mal die SVERWEIS Formel rein
    =WENN(ISTNV(SVERWEIS(A29;FG;1;FALSCH));"";SVERWEIS(A29;X32:Y42;2;FALSCH))

    Gruß Franz


    Bild


    Betrifft: AW: Verweis???
    von: PeterW
    Geschrieben am: 25.10.2003 00:07:43

    Hallo Daniel,

    der Name FG muss dem Bereich X32:Y42 zu geordnet werden, dann die in C12 die Formel
    =WENN(ISTNV(SVERWEIS(A12;FG;1;FALSCH));"";SVERWEIS(A12;FG;2;FALSCH))
    und runterkopieren.

    Gruß
    Peter


    Bild


    Betrifft: AW: Verweis???
    von: Daniel
    Geschrieben am: 25.10.2003 00:18:21

    Hallo Peter
    ich möchte in a12:A41 die Namen der Feiertage haben (FGN).
    mit deine Formel wird nix angezeigt. Warum?
    Oder mache ich was falsches?
    Ciao Daniel


    Bild


    Betrifft: AW: Verweis???
    von: PeterW
    Geschrieben am: 25.10.2003 00:30:08

    Hallo Daniel,

    es ist ja schon spät aber die Namen sollen doch in Spalte C angezeigt werden? Hast du den Bereich FG geändert? Schau dir das mal an:
    https://www.herber.de/bbs/user/1586.xls

    Gruß
    Peter


    Bild


    Betrifft: AW: Verweis???
    von: Daniel
    Geschrieben am: 25.10.2003 00:48:49

    Hallo Peter,
    habe ich verstanden: FG bei mir war nur das Datum (1 Spalte)!!!!!
    Danke,danke, danke.
    Gute Nacht

    PS: Danke auch am Jörg und Franz


     Bild

    Beiträge aus den Excel-Beispielen zum Thema " Verweis???"