ZÄHLENWENN

Bild

Betrifft: ZÄHLENWENN
von: Andreas Graff
Geschrieben am: 13.11.2003 10:07:53

Hallo ich weis habe mein Problem gestern schon reingepostet kann aber mit der Antwort leider nichts anfangen könnte mir da jemannd genauer helfen.

Dank MFG


Ich habe das Problem wenn ich zellen zählen lasse die den wert <4 enthalten wertet excell auch die zellen aus die keinen eintrag enthalten.
Als Beispiel:

Ich lasse von e:2 bis E:200 ueber eine matrixformael nach dem wert <4 suchen.
Wenn nun die einträge kleiner 4 sind und 75 zellen keinen eintrag enthalten bekomme ich als ergebnis 79 was ansich ja richtig ist aber nicht brauchbar.
Nun soll excel aber die zellen die keinen eintrag enthalten Ignorieren wie bekomme ich das hin oder was füge ich der unten stehenden Formel hinzu:

Hier mal meine Formel zur zeit:
{=SUMME((HR!$A$2:$A$200=$A2)*(HR!$E$2:$E$200<4)+(HR!$B$2:$B$200=$A2)*(HR!$F$2:$F$200<4))}



Folgenachrichten:
=ZÄHLENWENN(E2:E200;"<"&4) - von WF am 12.11.2003 11:09:26
AW: =ZÄHLENWENN(E2:E200;"<"&4) - von Andreas Graff am 12.11.2003 12:07:22

Bild


Betrifft: AW: ZÄHLENWENN
von: Mac4
Geschrieben am: 13.11.2003 10:16:52

Hi,

bin mir nicht sicher, ob ich Dich richtig verstanden habe. Vieleicht so?


{=SUMME((HR!$A$2:$A$200=$A2)*(HR!$E$2:$E$200<4)*(HR!$E$2:$E$200<>"")+(HR!$B$2:$B$200=$A2)*(HR!$F$2:$F$200<4))}

Marc


Bild


Betrifft: AW: ZÄHLENWENN
von: Andreas Graff
Geschrieben am: 13.11.2003 10:29:30

Das war das richtige ich danke dir mac4


Bild

Beiträge aus den Excel-Beispielen zum Thema " Sternchen ( * ) suchen und ersetzen"