Symbolleiste weg!!

Bild

Betrifft: Symbolleiste weg!!
von: ken
Geschrieben am: 14.11.2003 12:29:26

Hallo

hab ein riesen problem, mir ist bei
excel die oberste symbolleiste (datei, bearbeiten, extras usw.)verschwunden.

wie kann ich die wieder holen?

ich hoffe auf schnelle hilfe und danke schon mal ganz herzlich

ken

Bild


Betrifft: AW: Symbolleiste weg!!
von: xXx
Geschrieben am: 14.11.2003 12:39:30

Hallo,
versuch mal Anpassen. Ist das Häkchen vor Arbeitsblatt-Menüleiste gesetzt?

Gruß aus'm Pott
Udo
http://www.excelerator.de

P.S. Das Forum lebt auch von den Rückmeldungen der Frager an die Antworter!


Bild


Betrifft: AW: Symbolleiste weg!!
von: Daniel P
Geschrieben am: 14.11.2003 12:40:10

Hallo Ken,

Ansicht/Symbolleisten/Standard

Daniel


Bild


Betrifft: AW: Symbolleiste weg!!
von: DieterB
Geschrieben am: 14.11.2003 12:41:35

Hallo,
Standard währe Druck, Speicher-Symbol, usw.

Gruß

DieterB


Bild


Betrifft: AW: Symbolleiste weg!!
von: Franky
Geschrieben am: 14.11.2003 12:41:54

Hi,

mit rechter Maustaste auf eine Symbolleiste klicken, Anpassen auswählen und dann im Register einen Haken bei "Arbeitsblatt-Menüleiste setzen. Mit Schließen bestätigen

Gruß,
Franky


Bild


Betrifft: AW: Symbolleiste weg!!
von: Klaus
Geschrieben am: 14.11.2003 12:52:17

Wenn alles weg ist, versuche mit ALT und A in den Bereich Ansichten
zu kommen und dann die Standardwerte setzen.

gruss

Klaus


Bild


Betrifft: AW: Symbolleiste weg!!
von: ken
Geschrieben am: 14.11.2003 13:16:42

hallo an alle

hat leider alles nicht funktioniert.
bei "anpassen" ist bei mir "arbeitsblatt-menuleiste" nicht vorhanden.

was soll ich bloss tun!??

danke
ken


Bild


Betrifft: AW: Symbolleiste weg!!
von: Lutz
Geschrieben am: 14.11.2003 13:22:29

Wechsle mal in den Editor, kopiere folgenden Code in ein Modul und führe ihn aus:


Sub lala()
Application.Commandbars("Worksheet Menu Bar").Reset
End Sub


Gruß Lutz


Bild


Betrifft: AW: Symbolleiste weg!!
von: golem
Geschrieben am: 14.11.2003 13:45:01

Hallo Ken,

das Prob hatte ich auch schon, hat sich aber nach 2-3Tagen beseitigen lassen...
Ich glaube ich hatte damals nicht richtig geguckt.

Rechtsklick auf Menüleiste/Anpassen dann schau Dir mal alle Register an, im 1. Standard klicken wenn nicht da, schau nochmals(vielleicht umbenannt) ist es wohl ausgeblendet oder zieh Dir die einzelnen Symbole aus dem anderen Register einzeln hoch...

Oder Du installierst Office neu ich glaube das hatte ich damals ein paar Mal gemacht :)

mfg
Goli


Bild


Betrifft: AW: Symbolleiste weg!!
von: ken
Geschrieben am: 14.11.2003 13:21:05

hallo nochmals

habs geschaft!!
musste "diagrammmenuleiste" aktivieren.

trotzdem vielen dank für eure zahlreiche und schnelle hilfe..

lg ken


Bild


Betrifft: AW: Symbolleiste weg!!
von: Lutz
Geschrieben am: 14.11.2003 13:30:24

Hallo Ken,

Die Diagrammmenüleiste ist aber nicht das gleiche wie die Excel-Menüleiste...
Schau Dir mal die einzelnen Menüpunkte an...zB. fehlt "Daten" , Zeilen und Spalten einfügen etc...

Gruß Lutz


Bild


Betrifft: AW: Symbolleiste weg!!
von: ken
Geschrieben am: 14.11.2003 14:00:25

hi lutz

habs gemerkt, das es nicht das richtge ist..

hast du ne ahnung wie ich die echte leiste wieder hinbekomme?

danke

ken


Bild


Betrifft: AW: Symbolleiste weg!!
von: Lutz
Geschrieben am: 14.11.2003 14:09:08

schau meine Antwort von 13.22 Uhr an...

Gruß Lutz


Bild


Betrifft: AW: Symbolleiste weg!!
von: ken
Geschrieben am: 14.11.2003 14:11:50

hallo lutz
hab ich bereits gemacht, bleibt aber bei
der Diagrammleiste. auch wenn ich diese ausblende
und dann das makro ausführe, kommt wieder die selbe
diagrammleiste.

weisst du wieso?

gruss und danke
ken


Bild


Betrifft: AW: Symbolleiste weg!!
von: Lutz
Geschrieben am: 14.11.2003 14:15:26

dann weiß ich auch nicht weiter...bei mir war der Reset-Code immer die letzte Rettung, die auch funzte...
bleibt dann wohl wirklich nur noch eine Neuinstallation...

Gruß Lutz


Bild


Betrifft: AW: Symbolleiste weg!!
von: Nepumuk
Geschrieben am: 14.11.2003 17:12:28

Hallo Ken,
suche nach der Datei Excel.xlb und lösche diese.
Gruß
Nepumuk




Bild

Beiträge aus den Excel-Beispielen zum Thema " Symbolleiste weg!!"