Wenn-Funktion

Bild

Betrifft: Wenn-Funktion
von: Hans Mayer
Geschrieben am: 18.11.2003 10:40:11

Hallo,

ich möchte mittels einer Wenn-Fkt zwei Dinge abragen. z.B Wenn A1=10 und B1=20 dann C1=OK sonst Fehler.

Bitte um den Syntax. Vielen Dank!

Bild


Betrifft: AW: Wenn-Funktion
von: Servus
Geschrieben am: 18.11.2003 10:42:30

=Wenn(Und(A1=10;B1=20);"O.K.";"Fehler")

Gruß Uli


Bild


Betrifft: AW: Wenn-Funktion
von: PeterW
Geschrieben am: 18.11.2003 10:43:00

Hallo Hans,

in C1 die Formel =Wenn(Und(A1=10;B1=10);"OK";"Fehler")

Gruß
Peter


Bild


Betrifft: AW: Wenn-Funktion
von: Galenzo
Geschrieben am: 18.11.2003 10:44:15

Hallo,
diese WENN-Formel

=WENN(UND((A2=10);(B2=20));"OK";#NV)
oder kürzer:
=WENN((A1=10)*(B1=20);"OK";#NV)

mfg


Bild

Beiträge aus den Excel-Beispielen zum Thema " Wenn-Funktion"