Rangieren von Daten wo dahinter Formeln stehen

Bild

Betrifft: Rangieren von Daten wo dahinter Formeln stehen
von: edlwolf
Geschrieben am: 23.11.2003 08:34:26

Hallo an die Spezialisten im Forum, habe schon gestern eine gute Beratung erlebt, hoffe heute geht das nochmals

Mein Wunsch oder anliegen
habe da ein auwertungsblatt für MR Prüfung

geht alles super, nur in der lezten Tabelle (ausw)
wo die Rangliste auomatisch erstellt wird und die Ränge wieder an die Notenblätter zurüchgibt

Würde ich gerne auch eine neue Liste Rangieren wo der 1. auch zuoberst ist
leider geht das mit der normalen Fuktion Sortieren nicht da die Datenzeilen und Felder alle einen Bezug auf ein andere Tabelle haben

muss ich das wirklich von Hand machen oder gibt es da Möglichkeiten

Siehe Beispiel Link

http://www.edlinger.ch/mva/notenblattMRIII.xls

ich bin sicher es gibt da etwas
hG edlwolf

Bild


Betrifft: AW: Rangieren von Daten wo dahinter Formeln stehen
von: Josef Ehrensberger
Geschrieben am: 23.11.2003 08:44:53

Hallo edlwolf (?),

markiere die Tabelle (ohne Überschrift) und sortiere nach Spalte "E".

>Daten>Sortieren

Gruß Sepp


Bild


Betrifft: AW: Rangieren von Daten wo dahinter Formeln stehen
von: edlwolf
Geschrieben am: 23.11.2003 08:59:05

Hallo Sepp, das geht leider so nicht

weil da verschieden Tabellen auf ganz bestimmte Zellen zugreifen

und wenn ich die Liste Kopiere und neu einfüge und dann das von Dir vorgeschlagene mache
dann geht das Sorieren aber es erscheinen die Formeln oder leere Felder

es muss irgendwie ander zu machen sein


Bild


Betrifft: AW: Rangieren von Daten wo dahinter Formeln stehen
von: Olaf
Geschrieben am: 23.11.2003 09:50:15

Hallo

wenn du die Tabelle kopierst dann über Einfügen Werte - somit erhälst du keine Formel. Dann müßte auch dein sortieren funktionieren.
Gruß
Olaf


Bild


Betrifft: AW: Rangieren von Daten wo dahinter Formeln stehen
von: Josef Ehrensberger
Geschrieben am: 23.11.2003 10:49:28

Hi,
verwende doch einfach eine andere Formel in deinen
Blättern.
z.B: SVERWEIS()
hab deine Tabelle ein bisschen verändert.
jetzt kannst du die Rangliste einfach Sortieren.


https://www.herber.de/bbs/user/2108.xls


Gruß Sepp


Bild


Betrifft: AW: Rangieren von Daten wo dahinter Formeln stehen
von: edlwolf
Geschrieben am: 23.11.2003 11:33:01

Danke an Sepp und Olaf.

Sepp, es funzt absolut genial grinss

=SVERWEIS($B$5;liste1;3;0)

Frage dazu, wenn ich jetzt in anderen Prüfungen andere Kategorien habe, so ca. 20
was muss ich in der Formel ändern oder kann ich die gleiche verwenden

=SVERWEIS($B$5;liste1;3;0) was bedeutet 1;3;0 und B usw

wie und warum ist in jeder Tabelle Notenblatt die selbe Formel???
Was passiert wenn ich mehrmals sortiere bleit dann der Rang immer beim gleihen Starter

fG Kurt (edlwolf)


Bild


Betrifft: AW: Rangieren von Daten wo dahinter Formeln stehen
von: Josef Ehrensberger
Geschrieben am: 23.11.2003 12:44:00

Hallo Kurt,

zur erklärung der Formel "Sverweis" siehst du am
besten mal in der Online Hilfe nach.

"liste1" ist der Name den ich dem Datenbereich vergeben habe.
(Klick einfach mal auf das Namensfeld ganz links in der Bearbeitungsleiste!)

Die Formel ist immer dieselbe weil der Verweis sich auf den
Jeweiligen Namen des Hundes im betreffenden Blatt bezieht.

Es wird in der Matrix "liste1" der Name des Hundes gesucht und
der Wert der dritten Spalte in der selben Zeile ausgegeben.

Natürlich kannst du mehrere gleichartige Formeln für verschiedene auswertungen
verwenden, ich weis allerdings nicht in welchen feldern die Formeln zum
einsatz kommen sollen und von wo sie ihre Daten beziehen, deshalb ist es
unmöglich genauer darauf einzugehen.

Gruß Sepp


Bild


Betrifft: AW: Rangieren von Daten wo dahinter Formeln stehen
von: edlwolf
Geschrieben am: 23.11.2003 13:01:12

Danke Sepp,das genügt mir mal

hG Kurt


Bild

Beiträge aus den Excel-Beispielen zum Thema " Rangieren von Daten wo dahinter Formeln stehen"