Sortieren

Bild

Betrifft: Sortieren
von: Franz W.
Geschrieben am: 27.11.2003 12:40:04

Hallo Forum,

ich muss unten stehende Tabelle aufsteigen sortieren. Stünden in den Zellen nur die Werte drin, würde er so sortieren, dass die Werte alphabetisch sortiert oben stehen und dann die leeren Zellen kommen.

In den Zellen stehen aber Formeln drin, z.B.
L17: =WENN($C$1="";"";$C$1)
L18: =WENN($C$1="";"";$C$1 & "S")

Und jetzt sortiert er leider die leeren Zellen nach oben und dann kommen erst die anderen.

Kann ich das irgendwie hinkriegen, dass er wieder richtig sortiert? Evtl. die Formeln anders schreiben? Vielleicht kann mir ja jemand helfen?

Vielen Dank schon mal im Voraus

Grüße
Franz

 
 L
17Barbara
18BarbaraS
19Fanny
20FannyS
21Sabrina
22SabrinaS
23Simon
24SimonS
25Fridolin
26FridolinS
27Erwin
28ErwinS
29 
30 
31 
32 
33 
34 
35 
36 
37 
38 
39 
40 
41 
42 
43 
44 
 
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  
Bild


Betrifft: AW: Sortieren
von: soendi
Geschrieben am: 27.11.2003 12:45:04

servus!

ich würde wiedermal eine von meinen rustikal-methoden anwenden:

L17: =WENN($C$1="";"ZZZZZ";$C$1)
L18: =WENN($C$1="";"ZZZZZ";$C$1 & "S")

z kommt ja zu hinterst und einen namen mit zzzzzz gibs ja wahrscheinlich nicht. (wäre sehr verwunderlich!)

also hast du dann die leeren zellen ganz unten und dann machst du noch über alle zellen ein auto-format drüber, in dem steht: wenn(zelle="zzzzz";farbe=#FFFFFF)

ich hoffe, diese lösung bringt dich ein stück weiter im kampf gegen das böse, das da draussen irgendwo ist...

soendi


Bild


Betrifft: AW: Sortieren
von: xXx
Geschrieben am: 27.11.2003 12:46:41

Hallo,
folgende Krücke:
L17: =WENN($C$1="";"ZZZZ";$C$1)
L18: =WENN($C$1="";"ZZZZ";$C$1 & "S")
dann noch bedingte Formatierung: Zellwert ist = ZZZZ; Schriftfarbe weiß.

Gruß aus'm Pott
Udo
http://www.excelerator.de

P.S. Das Forum lebt auch von den Rückmeldungen der Frager an die Antworter!


Bild


Betrifft: HA! ich war schneller!! :)) o.T.!!
von: soendi
Geschrieben am: 27.11.2003 12:48:30




Bild


Betrifft: Hauptsache du hast Spaß :)) o.T.!!
von: xXx
Geschrieben am: 27.11.2003 12:50:11




Bild


Betrifft: Is 'ne Idee! Vielen Dank Euch beiden!! o.T.
von: Franz W.
Geschrieben am: 27.11.2003 12:56:32




Bild

Beiträge aus den Excel-Beispielen zum Thema " Sortieren"