Microsoft Excel

Herbers Excel/VBA-Archiv

Formel Fehler????

Betrifft: Formel Fehler???? von: Jürgen
Geschrieben am: 15.08.2004 18:13:38


Hallo User

was ist an dieser formel verkehrt, ich bekomme immer ein falsches ergebnis.
Zellen e8-g16 sind mit zahlen gefüllt????????


=WENN(ANZAHL(Spieltag1!E8:E16;G8:G16)=18;SUMME(Einsatz!$AG6/2/A102);0)

Danke

mfg
Jürgen

  


Betrifft: AW: Formel Fehler???? von: Frank
Geschrieben am: 15.08.2004 18:30:58

Hi
versuche mal:
=WENN(ANZAHL2(Spieltag1!E8:E16;G8:G16)=18;Einsatz!$AG6/2/A102;0)

Ich nehme jetzt mal an, das E8:E16 sich auf einem anderen Blatt als G8:G16 befindet. wenn nicht, nutze:
=WENN(ANZAHL2(Spieltag1!E8:E16;Spieltag1!G8:G16)=18;Einsatz!$AG6/2/A102;0)

P.S.: Kein Grund für die Summenfunktion in Deiner Formel
Frank


  


Betrifft: AW: Formel Fehler???? Danke O.t von: Jürgen
Geschrieben am: 15.08.2004 18:42:24

.


 

Beiträge aus den Excel-Beispielen zum Thema "Formel Fehler????"