Microsoft Excel

Herbers Excel/VBA-Archiv

Tage zählen

Betrifft: Tage zählen von: Herbert
Geschrieben am: 25.08.2004 14:59:25

Hallo!
Ich habe ein Anfangsdatum und ein Enddatum
und möchte die dazwischen liegenden Tage
mittels Formel zählen (ausgenommen Sonntage)!

mfG
Herbert

  


Betrifft: AW: Tage zählen von: Holger Levetzow
Geschrieben am: 25.08.2004 15:24:55

Hallo Herbert,

in der recherche ist dazu einiges zu finden, z.B.
https://www.herber.de/index.html?https://www.herber.de/forum/archiv/388to392/t390235.htm

Holger


  


Betrifft: AW: Tage zählen von: Mac4
Geschrieben am: 25.08.2004 15:31:35

Hallo herbert,

so müsste es auch gehen (Startdatum in A1 und Enddatum In A2):
{=SUMME(WENN(WOCHENTAG(A1+ZEILE(INDIREKT("1:"&A2-A1));2)<7;1))}

Die Formel mit Strg+Shift+Return abschließen, um die geschweiften KLammern zu erzeugen!

Marc (aus Köln)


  


Betrifft: AW: Tage zählen von: HermannZ
Geschrieben am: 25.08.2004 17:25:06

Hallo Marc

oder so
DatumZeitMuster
 ABC
486AnfangEnde 
48702.08.200408.08.20045 Tage
Formeln der Tabelle
C487 : =SUMMENPRODUKT(N(WOCHENTAG(ZEILE(INDIREKT(A487&":"&B487));1)<6))&" Tage"
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß hermann