Microsoft Excel

Herbers Excel/VBA-Archiv

immer #nv, es sei denn händisch

Betrifft: immer #nv, es sei denn händisch von: Andreas
Geschrieben am: 01.09.2004 13:44:38

Hallo Forum,

habe bei einer sverweis-Formel immer #nv als Ergebnis.
Ändere ich hädisch das "Suchkriterium", dass vorher C20 hiess wiederum in C20 per Hand, liefert mir die Formel das korrekte Ergebnis.

Hat jemand eine Idee, wie ich das ändern kann? Würde ungern über 300 Änderungen per Hand vornehmen...

Schöne Grüße,
Andreas

  


Betrifft: AW: immer #nv, es sei denn händisch von: rene
Geschrieben am: 01.09.2004 13:48:47

hallo andreas

liegt vielleicht daran das du über F9 aktualisieren musst
probiers mal

gruß rene


  


Betrifft: AW: immer #nv, es sei denn händisch von: Andreas
Geschrieben am: 01.09.2004 13:54:32

Hallo Rene,

klappt leider nicht. :-(
Noch andere Ideen?

Gruss,
Andreas


  


Betrifft: AW: immer #nv, es sei denn händisch von: Dr.
Geschrieben am: 01.09.2004 13:57:49

Ich tipp mal auf nen klassischen Formatfehler. Lad doch bitte mal eine Mappe beispielhaft hoch.


  


Betrifft: AW: immer #nv, es sei denn händisch von: Andreas
Geschrieben am: 01.09.2004 14:34:30

Hallo Dr.,

es handelt sich um die Spalte A. https://www.herber.de/bbs/user/10398.xls

Gruss und Danke,

Andreas


  


Betrifft: AW: immer #nv, es sei denn händisch von: FritzF
Geschrieben am: 01.09.2004 14:49:18

Hallo Andreas

https://www.herber.de/bbs/user/10400.xls

Geht aber nur, wenn die Suchbegriffe immer nur 3 Stellen haben

Gruss

Fritz


  


Betrifft: AW: immer #nv, es sei denn händisch von: Reinhard
Geschrieben am: 01.09.2004 14:39:16

Hi Andreas,
in A3 steht bei dir nicht "C79" sondern "C79 ", muss ja #nv rauskommen.
Gruß
Reinhard


  


Betrifft: AW: immer #nv, es sei denn händisch von: Reinhard
Geschrieben am: 01.09.2004 14:43:15

Hi,
entweder mit Bearbeiten--Suchen Leerzeichen ersetzen oder:
=SVERWEIS(glätten(A3);$E$3:$F$11;2;FALSCH)
Gruß
Reinhard


  


Betrifft: AW: immer #nv, es sei denn händisch von: Andreas
Geschrieben am: 01.09.2004 15:14:38

Hallo Reinhard,

da lag der Hase im Pfeffer...

Ich danke Dir!

Gruss,
Andreas