Microsoft Excel

Herbers Excel/VBA-Archiv

Haushaltsliste

Betrifft: Haushaltsliste von: Peter
Geschrieben am: 03.09.2004 08:55:27

Hallo zusammen

möchte eine Haushaltsliste erstellen:
Erste Spalte: Datum
Zweite Spalte: Ausgaben
Dritte Spalte: Zweck, z.B. Benzin, Lebensmittel, Kleidung, usw.

Ist es möglich, daß es mir die Ausgaben für jeden Monat einzeln automatisch zusammenzählt?
Auserdem möchte ich eine Übersicht, wofür ich in jedem Monat wieviel ausgegeben habe.
(z.B. Benzin: 250 €, Kleidung: 190 €, usw.)

Bin für jede Hilfe dankbar

Gruß Peter

  


Betrifft: AW: Haushaltsliste von: Ottoh
Geschrieben am: 03.09.2004 09:06:34

Hallo Peter,

sortiere die fertige Liste nach dem Zweck und bilde dann über Daten-Teilergebnisse über die Spalte "Zweck".


Gruß OttoH


  


Betrifft: AW: Haushaltsliste von: Harald E
Geschrieben am: 03.09.2004 09:27:23

Moin Peter,

als Überbleibsel eines Excelkurses habe ich noch irgendwo eine komplette Buchungsdatei.
Mit Buchungsblatt, Kostenstellenblatt(Benzin, Urlaub, Wohnung, etc.) und ein Blatt als Pivot-Zusammenfassung

Mailadresse angeben und ich schick sie rüber.

Gruß
Harald


  


Betrifft: Haushaltsliste von: Peter
Geschrieben am: 03.09.2004 09:50:14

Hallo Harald

das wär super ;-)
email: hully75@aol.com

Vielen Dank

Gruß Peter


  


Betrifft: Ist unterwegs o.T. von: Harald E
Geschrieben am: 03.09.2004 10:53:14




  


Betrifft: AW: Haushaltsliste von: M4rkus
Geschrieben am: 03.09.2004 09:24:13

Hallo Peter,

AM besten fügst du hinter die datumsspalte noch eine en also Spalte b da schreibst du neben das erste Datum die Formel: "=MONAT(A1)" wenn du glweich in a1 anfängst wenn nicht eben die Zelle in der du anfäüngst mit dem Datum zu schrieben. dann ziehst du diese zelle immer neben dem datunm mit runter, hier stehen dann die monatszahlen, des Datums nun kannst du mit "=SUMMEWENN(B1:B70;1;C1:C70)" die kosten für den Monat 1 also januar zusammenzählen ausgegangen bin ich davon, dass du in a1 mit dem datum beginnst und deine liste bis a70 geht und du die Formel Monat(a1) in b geschrieben hast. die 1 in der formel überprüft die zahl in b und in c müssten die kosten stehen, dann werden automatisch nur die kosten zusammenaddiert, die ein datum im januar haben.

Hast du noch fragen?


  


Betrifft: AW: Haushaltsliste von: Peter
Geschrieben am: 03.09.2004 10:19:41

Hallo Markus

Vielen Dank, es funktioniert ;-)
Nur wie begomm ich automatisch die Kosten für z.B. Benzin im Monat Mai?

Gruß Peter


  


Betrifft: AW: Haushaltsliste von: M4rkus
Geschrieben am: 03.09.2004 10:33:37

Hallo, genau auf die gleiche Weiße, du nimmst die Formel:

"=SUMMEWENN(Bereich in dem die Kostenart steht ; kostenart; bereich der addiert werden soll)"

also so:

SUMMEWENN(d1:d100;Benzin;c1:c100)

ich üwrde an deinerstelle das Datum nicht fortlaufend machen sondern unter jedem Monat ein paar leerzeilen in denen du zusammenfasst, ausgaben Monat gesammt, höchste ausgaben usw

Noch Fragen?


  


Betrifft: AW: Haushaltsliste von: Peter
Geschrieben am: 03.09.2004 10:52:32

Hallo Markus

so sieht der Entwurf meiner Tabelle aus:

https://www.herber.de/bbs/user/10477.xls

Ich möchte eben, daß es mir die Kosten für Benzin, Kleidung, usw. nur für den Monat, z.B. Mai, automatisch zusammenzählt.

Gruß Peter


  


Betrifft: AW: Haushaltsliste von: M4rkus
Geschrieben am: 03.09.2004 11:24:45

Hallo, ich habe jetzt mal in Tabelle 2 es sop gemacht wie es am einfachsten wäre, ich weiß nicht ob es möglich ist ein summewenn mit 2 wenn zu machen, deswegen bekomme ich diese Formel die du benötigst nich hin.

hier mal die tabelle:

https://www.herber.de/bbs/user/10481.xls

du kannst mir ja mal deine mail adresse geben, dann kann ich wenn ich herausbekomme wie es geht es dir ncohmal zukommen lassen.


  


Betrifft: AW: Haushaltsliste von: Peter
Geschrieben am: 03.09.2004 11:28:00

Hallo

klasse, Vielen Dank ;-)

Gruß Peter


  


Betrifft: AW: Haushaltsliste von: M4rkus
Geschrieben am: 03.09.2004 11:48:10

geht aber doch so wie du es hattest musst nur die formel versuchen zu verstehen, ist recht kompliziert.


hier mit deinem layout

https://www.herber.de/bbs/user/10483.xls

Gruß