Microsoft Excel

Herbers Excel/VBA-Archiv

Exel Funktion DBAuszug aber wie?

Betrifft: Exel Funktion DBAuszug aber wie? von: Daniel
Geschrieben am: 14.09.2004 10:58:10

Hallo,

ich versuche gerade eine Exel Tabelle zu bastel doch leider ist es schon so lange her wo ich dasgelernt habe. Ich habe vor wen ich in einer mappe z.b. die Werte
2.0060 E-Cu
2.0070 SE-CU
2.0090 SF-CU
2.0091 P-CU
4.0101 OF01
habe und dann in einem Feld die 2.0060 eingebe das er mir dann E-Cu schreibt und wenn ich halt die 2.0070 eingebe soll SE-CU kommen. Wäre cool wenn mir jemand dabei helfen könnte.

Danke schonmal

Daniel

  


Betrifft: AW: Exel Funktion DBAuszug aber wie? von: Hans W. Herber
Geschrieben am: 14.09.2004 11:06:24

Hallo Daniel,

verwende die SVERWEIS-Funktion:
=SVERWEIS(D1;A1:B100;2;0)
(Daten in A:B, Suchwert in D1)

Gruss hans


  


Betrifft: AW: Exel Funktion DBAuszug aber wie? von: Daniel
Geschrieben am: 14.09.2004 11:26:16

Danke!


 

Beiträge aus den Excel-Beispielen zum Thema "Exel Funktion DBAuszug aber wie? "