Zirkelbezug? wie lautet die Formel richtig?

Bild

Betrifft: Zirkelbezug? wie lautet die Formel richtig? von: Markus
Geschrieben am: 04.02.2005 09:50:06

Hallo zusammen,

irgend wie will diese Formelgeschichte nicht in meinen Kopf rein :-(

Also ich habe eine Spalte mit Zahlen die ich mit einem Faktor multiplizieren möchte. Das Problem das Excel bzw. ich dabei haben, ist das die Summe über einen Wert geschrieben wird der zum berechnen genommen wird.

https://www.herber.de/bbs/user/17443.xls

Da lärmt dann Excel mit Zirkelbezug usw. kann mir aber nicht vorstellen was er da für ein Problem hat.

Dann noch was.... ich hab gestern gelernt, es gibt variable und fixe Bezüge. Ich denke der Faktor in C1 ist ein fixer Bezug und die Spalte A sind dann die variablen... heist also ich muss dort ein $ voranstellen?!
Wie kann ich nun diese Formel auf bestimmte Zellen kopieren damit Excel auch automatisch die variabeln Bezüge erkennt und immer auf den Faktor in C2 zeigt?

Was mich auch noch kurz interessieren würde ist, wie kann ich die Spalte auffüllen mit selbst definierten Werten... im Auffüllmenü ist nur .. Zahlenreihe auffüllen, mit Formatierung, ohne usw. aber ich würde gern mit ,05 oder in 10er Schritten auffüllen.

Danke für Eure Tips

Gruß

Markus

Bild


Betrifft: AW: Zirkelbezug? wie lautet die Formel richtig? von: Galenzo
Geschrieben am: 04.02.2005 09:56:38

Deine Formel ist: =SUMME(A2:A13)*C1
oder für die Spalte B (um das Produkt zu ermitteln): B2: =A2*$C$1


Bild


Betrifft: AW: Zirkelbezug? wie lautet die Formel richtig? von: CHris
Geschrieben am: 04.02.2005 09:57:13

Hi Markus,
du hast in die Berechnung a1 mit rein genommen, so dass die Formel sich mit sich selbst berechnet, dies führt zu einer Zirkelberechnung! Also Formel ändern (z. B. ab b1)!
Gruss

Chris


Bild


Betrifft: =SUMME(A2:A13)*C1 o.T von: Jan
Geschrieben am: 04.02.2005 09:58:01




Bild


Betrifft: ...Taschenrechner + Word ;-) von: Bill Gates
Geschrieben am: 04.02.2005 10:01:13

-


Bild


Betrifft: AW: Zirkelbezug? wie lautet die Formel richtig? von: bernd
Geschrieben am: 04.02.2005 10:02:30

hallo markus

ich verstehe deine frage nicht.
du hast die formel in a1 geschrieben.
in der formel geht aber auch a1 in die berechnung mit ein.
dann kommt der zirkelbezug.
schreib die formel in eine andere zelle.

von welchen zellen soll denn überhaupt die summe gebildet und dann mit c1 multipliziert werden?

zu 2)
schreib 2 zahlen in den gewünschten schritten untereinander.
dann markierst du beide, fasst unten rechts an dem kreuz an und ziehst nach unten.

excel füllt dann in dem gewünschten intervall aus.

bernd


Bild


Betrifft: AW: Zirkelbezug? wie lautet die Formel richtig? von: Jürgen S.
Geschrieben am: 04.02.2005 10:03:59

Hallo Markus
Warum schreibst Du deine Formel nicht in die Spalte B, dann gibt es auch keinen Zirkelbezug.
Du willst A1 mit C1 multiplizieren, aber in A1 steht diese Formel, wie soll das gehen?
Die Formel müsste ja ihr eigenes Ergebnis immer und immer wieder mit C1 multiplizieren.
Wenn es funktionieren würde, wäre dies eine Formel, die mit der Berechnung niemals fertig wäre.

Gruß Jürgen


Bild


Betrifft: AW: Zirkelbezug? wie lautet die Formel richtig? von: Markus
Geschrieben am: 04.02.2005 11:29:04

HI, also das mit dem Faktor und der Formel habe ich nun hinbekommen.. aber wie kann ich die Formel kopieren?

Ich habe 3 Spalten:
A, B ,C
von A1 - A10 stehen Werte die ich mit dem Faktor in C1 multipliziere.
Das Ergebnis soll dann in Spalte B1-B10 nebendran erscheinen.
Wenn ich das Kreuz nehem zum kopieren, dann erscheint aber keine Option die sagt kopieren Formel.

Gruß

Markus


Bild


Betrifft: AW: Zirkelbezug? wie lautet die Formel richtig? von: Markus
Geschrieben am: 04.02.2005 11:36:20

arrggghh... ich habe im Bezug einen Fehler gehabt... hatte die falsche Spalte mit variabel belegt.. deshalb hat mir Excel alles mit Nullen gefüllt.

Gruß

Markus


Bild


Betrifft: Adresse bzw. Bezug von: Walt
Geschrieben am: 05.02.2005 22:48:06

Folgendes Problem. Ich habe eine Tabelle mit mehreren Werten.
Diese Werte stehen immmer in einem bestimmten Abstand zu einander.
Ich habe aber nur eine Adresse von einem dieser Werte. Z.B. in A3 steht
bei mir eine Zahl, restliche Werte müssen ermittelt und in einer anderen
Reihenfolge geschrieben werden.
Angenommen in C8 steht die gesuchte Zahl. Wie kann ich mit Hilfe einer Formel von
dem Bezugpunkt A3 zu Adresse C8( also 2 Spalten hach re. + 5 Zeilen nach
unten) gelangen, die Zahl ablesen und diese in B4 eintragen?

Noch eine Frage: Kann mann mit Hilfe einer Formel eine Tabelle transponieren, also
Werte in Zeilen und Spalten vertauschen? Muß ich deswegen Makro schreiben?
Gruß
Walt


Bild


Betrifft: geschlossen; siehe ... von: Hübi
Geschrieben am: 07.02.2005 13:42:37

Hi Walt,

Lösung ? findest du dort
https://www.herber.de/forum/messages/562649.html

Gruß Hübi


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zirkelbezug? wie lautet die Formel richtig?"