gewichtetes Mittel

Bild

Betrifft: gewichtetes Mittel von: Frank Schrader
Geschrieben am: 04.02.2005 16:26:12

Hallo Helfers,

ich habe hier ein Problem mit der Ermittlung eines gewichteten Mittelwertes.
Ich suche eine möglcihst kurze Formel für diesen Fall:
In Spalte A stehen Absatzvolumen von verschiedenen Produktvarianten.
In Spalte B daneben die jeweiligen Preise - unterschiedliche natürlich.

Wiegesagt möchte ich den gewichteten Mittelwerte ermitteln - also Preise von stärker verkauften varianten sollen eben auch stärker in den Mittelwert einfliessen.

Wer kann helfen - wer hilft?
Danke!

Bild


Betrifft: AW: gewichtetes Mittel von: AndreasG
Geschrieben am: 04.02.2005 16:31:20

Hallo Frank,

=SUMMENPRODUKT(A1:A100;B1:B100)/SUMME(B1:B100)

Grüße

Andreas


Bild


Betrifft: AW: gewichtetes Mittel - (fast) Danke von: Frank Schrader
Geschrieben am: 04.02.2005 16:40:48

Dankeschön!!
Den kleinen Flüchtigkeitsfehler habe ich selbst korrigiert.
=SUMMENPRODUKT(A1:A100;B1:B100)/SUMME(A1:A100)


Bild


Betrifft: AW: gewichtetes Mittel - (fast) Danke von: AndreasG
Geschrieben am: 04.02.2005 16:45:38

gerne doch!

natürlich war´s die Summe von A

Grüße

Andreas


 Bild

Beiträge aus den Excel-Beispielen zum Thema "gewichtetes Mittel"