Summierung nach Monaten?

Bild

Betrifft: Summierung nach Monaten?
von: Roman
Geschrieben am: 14.02.2005 10:28:17
Hallo,
ich habe in der Spalte A
01.01.2004
05.01.2004
07.01.2004
02.02.2004
03.02.2004
25.02.2004
27.02.2004
usw.
stehen.
In der Spalte H stehen dazu die Beträge in Euro.
Ich möchte gerne, die Summe nach Monaten ausrechnen lassen.
Wie soll ich denn Die Formel machen?
Z.B.
januar hat 23423423€
Februar hat 234234€
usw.
Kann mir da einer helfen?
Gruß
Roman

Bild

Betrifft: AW: Summierung nach Monaten?
von: HermannZ
Geschrieben am: 14.02.2005 10:41:10
Hallo Roman,
Ein Beispiel;
TabA
 ABCD
2Summe für den gesuchten Monat berechnen   
3    
4  ges. MonatErgebnis
501.01.200410160
602.01.200420  
703.01.200430  
801.03.200440  
902.03.200450  
1003.03.200460  
1104.03.200470  
12    
Formeln der Tabelle
D5 : {=SUMME((MONAT(A5:A12)=C5)*B5:B12)}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruß hermann
Bild

Betrifft: AW: Summierung nach Monaten?
von: Roman
Geschrieben am: 14.02.2005 10:46:37
Super herzlichen Dank,
das ging ja richtig flott.
man bin echt begeistert.
Werde weiter empfehlen.
Gruß
Roman
Bild

Betrifft: AW: Summierung nach Monaten?
von: Dirk
Geschrieben am: 14.02.2005 10:44:05
Hallo,
geht ganz einfach mit der SUMMEWENNFUNKTION
z.B.
Zelle A1 "03.04.2005"
Zelle B1 =Monat(A1)
Zelle C1 "300 €"
usw. für die ganze Spalte
dann irgendwo die Summe für den Monat April
=SUMMEWENN(B:B;"4";C:C)
gruß,
Dirk
Bild

Betrifft: AW: Summierung nach Monaten?
von: Roman
Geschrieben am: 14.02.2005 10:48:35
vielen Dank,
Gruß
Roman
Bild

Betrifft: AW: Summierung nach Monaten?
von: u_
Geschrieben am: 14.02.2005 10:46:12
Hallo,
in I1:I10 steht jeweils der 1. des Monats. In J:
=SUMMENPRODUKT((TEXT($A$1:$A$1000;"MMJJ")=TEXT(I1;"MMJJ"))*($H$1:$H$1000))
und runterziehen.
Gruß
Bild

Betrifft: AW: Summierung nach Monaten?
von: Roman
Geschrieben am: 14.02.2005 10:48:08
dankschön.
Gruß
Roman
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Summierung nach Monaten?"