Zirkelbezüge

Bild

Betrifft: Zirkelbezüge
von: Michael
Geschrieben am: 15.02.2005 15:04:00
Hallo,
Hab irgendwo Zirkelbezüge mit einer anderen Mappe, Kann mir jemand sagen wie ich diese entferne?
Thanks for Help!
Gruss
Michael

Bild

Betrifft: AW: Zirkelbezüge
von: AndreasG
Geschrieben am: 15.02.2005 15:10:21
Hallo Michael,
die Formel, die den Zirkelbezug auslöst (also sich über ggfs. Umwege auf sich selbst bezieht) verändern...
Grüße
Andreas
Bild

Betrifft: AW: Zirkelbezüge
von: Michael
Geschrieben am: 15.02.2005 15:12:56
Hallo,
hab diese Formel gemacht und er kann die nicht ausführen weil ein zirkelbezug besteht?
Formel steht im Feld A3! Ab A4 soll er zählen bis A640
=SUMME((VERGLEICH(WENN(TEILERGEBNIS(3;INDIREKT("A"&ZEILE(4:640)));A4:A640);WENN(TEILERGEBNIS(3;INDIREKT("A"&ZEILE(4:640)));A4:A640);0)=ZEILE(1:636))*(WENN(TEILERGEBNIS(3;INDIREKT("A"&ZEILE(4:640)));A4:A640)<>FALSCH))
Danke und gruss
Bild

Betrifft: AW: Zirkelbezüge
von: AndreasG
Geschrieben am: 15.02.2005 15:16:28
Hallo Michael,
ohne die Formel jetzt im Detail angesehen zu haben... aber "ZEILE(1:636)" kann sich doch auch wieder auf A3 beziehen, oder?
Bild

Betrifft: AW: Zirkelbezüge
von: tom.koehler
Geschrieben am: 15.02.2005 15:16:01
Zirkelbezug heißt nur, daß Verweise in den Formeln "im Kreis" laufen, z.B. Formeln verweisen A3 -> B7 -> Z9 -> A3 , wobei die Zellen natürlich auf verschiedenen Blättern und in verschiedenen Mappen sein können.
Dir wird nix weiter übrigbleiben, als die Zelle mit dem Zirkelbezug rück- und vorwärts zu verfolgen. Mach am Besten alle Mappen auf, auf die sich bezogen wird. Dabei hilft Dir (innerhalb eines Tabellenblattes) Extras / Detektiv / Spur zum Nachfolger bzw. Spur zum Vorgänger.
Bild

Betrifft: AW: Zirkelbezüge..OK!!
von: Michael
Geschrieben am: 15.02.2005 15:20:17
Ok, danke sehr für eure Hilfe!!!!
Gruss
Michael
 Bild

Beiträge aus den Excel-Beispielen zum Thema "externes Program schliessen"