SUMMEWENN

Bild

Betrifft: SUMMEWENN von: Jörg
Geschrieben am: 17.02.2005 11:52:10

Hallo Zusammen,

kann man folgende Formel einfacher gestalten?

=SUMMEWENN(BilPos!D:D;Daten!B35;Per01.)+SUMMEWENN(BilPos!E:E;Daten!B35;Per01.)+SUMMEWENN(BilPos!F:F;Daten!B35;Per01.)+SUMMEWENN(BilPos!G:G;Daten!B35;Per01.)+SUMMEWENN(BilPos!H:H;Daten!B35;Per01.)

Die Formel soll in einer Spalte runterkopiert werden können.

Vielen Dank.

LG

Bild


Betrifft: AW: SUMMEWENN von: u_
Geschrieben am: 17.02.2005 11:59:34

Hallo,
=Summenprodukt((BilPos!$D$1:$D$10000=Daten!B35)*Per01.)
Summenprodukt kann leider keine ganzen Spalten.

Gruß


Bild


Betrifft: AW: SUMMEWENN von: Jörg
Geschrieben am: 17.02.2005 12:13:07

die Formel kann irgendwie nicht funkionieren, da der Suchbegriff, der in B35 steht in der Tabelle BilPos in Spalte D, E, F oder G stehen kann.

zumindest erhalte ich die Fehlermeldung #Zahl! wenn ich Deine Formel eingebe.

Trotzdem erstmal danke.

LG


Bild


Betrifft: AW: SUMMEWENN von: u_
Geschrieben am: 17.02.2005 13:21:53

Hallo,
Tippfehler
=summenprodukt((BilPos!$D$1:$G$1000=$B$35)*per01.)

Gruß


Bild


Betrifft: AW: SUMMEWENN von: Jörg
Geschrieben am: 17.02.2005 15:26:12

auch bei dieser formel wird #Zahl! angezeigt. sorry. gibt es noch einen anderen Lösungsansatz?

LG


 Bild

Beiträge aus den Excel-Beispielen zum Thema "SUMMEWENN"