Riesenproblem mit ZÄHLENWENN

Bild

Betrifft: Riesenproblem mit ZÄHLENWENN
von: Wolfgang
Geschrieben am: 22.02.2005 20:07:53
Die Funktion ZÄHLENWENN ist bei Excel leider schlecht dokumentiert.
Mein Problem:
Ich möchte alle Einträge in einem Bereich zählen, die größer sind als der Wert einer bestimmten Zelle. Hört sich einfach an, aber es scheint nicht zu gehen.
Ich kann als Suckkriterium eine Zelle eingeben
=ZÄHLENWENN(A$2:A13;B13),
auch das Kriterium größer (kleiner, gleich) Zahl
=ZÄHLENWENN(A$2:A13;">2") - aber nicht
=ZÄHLENWENN(A$2:A13;>B13) oder =ZÄHLENWENN(A$2:A13;">B13")
(Jetzt wird das Größerzeichen auch noch als & g t angezeigt - ich werd' wahnsinnig!)
Gibt's da vielleicht einen Kniff? Kann mir jemand helfen?
Ich wüsste zwar einen workaround für mein Problem, aber dafür müsste ich mein Sheet wahnsinnig aufblähen, viele neue Spalten und Formeln ...
Ziemlich verzweifelt
Wolfgang

Bild

Betrifft: AW=ZÄHLENWENN(A$2:A13;">"&B13) oT.
von: HermannZ
Geschrieben am: 22.02.2005 20:16:35
.
Bild

Betrifft: ZÄHLENWENN >=
von: Beate Schmitz
Geschrieben am: 22.02.2005 20:20:45
Hallo Wolfgang,
=ZÄHLENWENN(A$2:A$13;(">="&B13))
Gruß,
Beate
Bild

Betrifft: AW: >= ????? oT.
von: HermannZ
Geschrieben am: 22.02.2005 20:23:16
.
Bild

Betrifft: AW: >= ????? oT.
von: Beate Schmitz
Geschrieben am: 22.02.2005 20:26:02
Hallo Hermann,
hab's auch bemerkt, aber da die Frage ja praktisch zeitgleich auch richtig beantwortet war, habe ich mir die Korrektur geschenkt. Merkt er sicher...
Gruß,
Beate
Bild

Betrifft: AW: Riesenproblem mit ZÄHLENWENN
von: Reinhard
Geschrieben am: 22.02.2005 20:26:17
Hi Wolfgang,
=ZÄHLENWENN(A$2:A13;">"&B13)
und das mit dem Größer/kleiner Zeichen,
entweder du gibst für Größer & g t ; und für Kleiner & l t ;
ein. Bei beiden die 4 Zeichen zusammenschreiben.
Das Semikolon bitte nicht weglassen, bei IE-Benutzern ist das egal, aber Mozilla und andere, korrekte Browser erkennen das Zeichen nicht , sondern zeigen nur & g t an.
Oder wenndu viele der Zeichen hast, setze vor den Text ein pre und danach ein /pre, beide in eckigene kLammern eingeschlossen (links neben Y) also so:
#pre@
Text mit Zeichen Größer usw
#/pre@
wobei das # für das < steht und @ für das >
Oder du nimmst die Lösung von hans, steht hier irgendwo auf den Hlfeseiten bzw wird eingeblendet wenn du einfach ein > im Text hast
Gruß
Reinhard
Bild

Betrifft: Vielen Dank!
von: Wolfgang
Geschrieben am: 22.02.2005 20:54:55
Ich danke euch allen. Dachte mir schon, dass es so eine einfache Lösung geben muss.
Jetzt bin ich schnell fertig mit dem Sheet - super!
:-)
 Bild

Beiträge aus den Excel-Beispielen zum Thema "DropDown"