multiple choice mit excel?

Bild

Betrifft: multiple choice mit excel?
von: boeserwolff
Geschrieben am: 28.02.2005 17:12:49
guten tag liebe leute,
blutiger excel-anfänger braucht hilfe. ich möchte einen fragebogen erstellen. genauer gesagt geht es dabei um eine liste, mit deren hilfe ich lieblingmusiktitel herausfinden möchte. es soll eine auswahl von hundert titeln zur verfügung stehen und man soll 25 ankreuzen müssen. nicht mehr und nicht weniger (wobei "nicht mehr" wichtiger ist. man kann wahrscheinlich auch niemanden dazu zwingen weniger anzukreuzen, oder?) also, man soll höchstens 25 titel ankreuzen können. ist das mit excel überhaupt möglich. und wenn ja: WIE? ich habe ja schon immerhin die auswahl- und optionsankreuzmöglichkeitstools gefunden. hab aber nichts gescheites hinbekommen.
ich danke schon jetzt für tipps und hilfe
gunnar

Bild

Betrifft: ..und wenn die 25 voll sind ?
von: ransi
Geschrieben am: 28.02.2005 17:31:04
hallo gunnar
und was soll passieren wenn die 25 voll sind?
ransi
Bild

Betrifft: AW: ..und wenn die 25 voll sind ?
von: boeserwolff
Geschrieben am: 28.02.2005 19:47:05
na, dann soll man eben nicht mehr ankreuzen können, bzw es könnte sich vielleicht eine art popup öffnen in dem dann steht, dass eben nicht mehr angekreuzt werden darf.
viele grüße
Bild

Betrifft: AW:beispieltabelle
von: ransi
Geschrieben am: 28.02.2005 20:04:37
hallo (wie heisst du eigentlich ?)
schau mal hier ob du damit etwas anfangen kannst:
https://www.herber.de/bbs/user/18964.xls
ransi
Bild

Betrifft: sehr cool!
von: boeserwolff
Geschrieben am: 28.02.2005 20:13:20
danke, danke, das ist aber wirklich super. ich danke vielmals
gruß
gunnar
Bild

Betrifft: AW: multiple choice mit excel?
von: UweN
Geschrieben am: 28.02.2005 18:10:41
Hallo Gunnar,
eine ganz einfach Lösung ist die:
Spalte A: Titel eintragen
Spalte B: Ankreuzen (Mit Daten - Gültigkeit kannst Du die Eingabe auf "X" beschrnänken
In Feld C1 schreibsst Du rein:
=ZÄHLENWENN(B2:B101;"X") .... hier siehst Du, wieviel Kreuze schon gemacht wurden.
Jetzt kannst Du noch in C2 reinschreiben:
=WENN(C1>25;"Zuviele Titel gewählt";"noch"&25-C1&"Titel können gewählt werden")
.... oder so ähnlich.
Damit kannst Du zwar nicht verhindern, daß jemand mehr als 25 Titel auswählt, aber jeder kann es jetzt sehen.
Vielleicht hilft es Dir ja.
Viele Grüße
Uwe
Bild

Betrifft: danke
von: boeserwolff
Geschrieben am: 28.02.2005 19:59:44
wow, so einfach kann's sein. ich danke vielmals. ich glaube hier schau ich mal öfter rein. danke für die schnelle hilfe.
gunnar
 Bild

Beiträge aus den Excel-Beispielen zum Thema "multiple choice mit excel?"