Istfehler-Formel

Bild

Betrifft: Istfehler-Formel von: Slugger
Geschrieben am: 14.03.2005 11:02:13

Hallo,

ich habe momentan ein paar #nv werte und möchte diese nun durch eine Istfehler Formel bereinigen. Doch leider passt in der Formel etwas nicht so richtig.

=wenn(istfehler(SVERWEIS(B6;Stammdaten!A6:AR20000;3;1);““;(SVERWEIS(B6;Stammdaten!A6:AR20000;3;1))))

Ich denke, das ich nur ein paar Klammern falsch gesetzt habe, habe auch schon ausprobiert. Ich krieg es aber nicht hin.

Wer weiß Rat??

Gruß Slugger

Bild


Betrifft: AW: Istfehler-Formel von: magicman
Geschrieben am: 14.03.2005 11:04:41

Hallo Slugger,

hier die korrigierte Formel:

=wenn(istfehler(SVERWEIS(B6;Stammdaten!A6:AR20000;3;1));““;SVERWEIS(B6;Stammdaten!A6:AR20000;3;1))

Wenn Du die Formel kopieren willst würde ich $A$6:$AR$20000 einsetzen.

Gruß
Michael


Bild


Betrifft: Vielen, Vielen Dank an alle. Gruß o.T. von: Slugger
Geschrieben am: 14.03.2005 11:32:37

-


Bild


Betrifft: AW: Istfehler-Formel von: marcl
Geschrieben am: 14.03.2005 11:06:56

Halo Slugger,

=WENN(ISTFEHLER(SVERWEIS(B6;Stammdaten!A6:AR20000;3;1));"";(SVERWEIS(B6;Stammdaten!A6:AR20000;3;1)))


Gruß

marcl


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Diagramm"