Weiterberechnung mit Wert aus SVerweis

Bild

Betrifft: Weiterberechnung mit Wert aus SVerweis
von: Mareike
Geschrieben am: 14.03.2005 18:49:50
Hallo alle zusammen :-),
ich habe folgendes Problem:
Insgesamt hat meine Arbeitsmappe 3 Blätter. Die ersten beiden dienen dabei als Stammdaten, das dritte als Ausgabe.
Nun möchte ich anhand eines durch SVERWEIS gesuchten Wertes, diesen Wert in der Funktion weiterverwenden ?! (Syntax ca so: Sverweis(kriterium; bereich;SI); dann den gefundenen Wert nutzen, um den gefundenen Wert in einen weiteren SVerweis einzubauen). Sozusagen ein verschachtelter Sverweis?
Ich habe dazu bestimmten Zellbereichen Namen zugewiesen.
Den ersten Sverweis würde ich dazu nutzen, den Namen des Zellbereichs zu finden. Den zweiten dann dazu, über den Namen des Zellbereichs mir einen Wert auszugeben. Ich weiss nicht, ob das Ganze verständlich ist :-?
Kann man in dem Fall, mit Namen versehene Zellbereiche in Sverweisen nutzen, dass dann der Zellbereiech angesprochen wird und dann als "Wert" weiterverarbeitet werden kann?
Wenn mir jemand in irgendeiner Weise helfen kann, wäre ich euch super dankbar!!
Falls ihr mehr Input braucht, sagt bitte Bescheid!
Lieben Gruß Mareike

Bild

Betrifft: AW: Weiterberechnung mit Wert aus SVerweis
von: Ramses
Geschrieben am: 14.03.2005 19:30:24
Hallo
warum sollte das nicht gehen
 
 ABCDEFG
1ArtikelErgebnisResultat Wert11 
2Wert116 Wert22 
3    Wert33 
4    Wert44 
5       
Formeln der Tabelle
B2 : =SVERWEIS(A2;Suche;2;0)
C2 : =B2*6
 
Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Der Gelbe Bereich wurde mit dem Namen "Suche" versehen.
Gruss Rainer
Bild

Betrifft: AW: Weiterberechnung mit Wert aus SVerweis
von: Mareike
Geschrieben am: 15.03.2005 12:58:55
Danke,
aber das Problem habe ich durch den Hinweis nicht lösen können. Warscheinlich hatte ich mein Problem etwas ungenau formuliert. Bin nun einen anderen Weg gegangen :-)! Trotzdem vielen Dank!! Grüße
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Weiterberechnung mit Wert aus SVerweis"