Ergebnis Aufrunden

Bild

Betrifft: Ergebnis Aufrunden
von: Daniel H.
Geschrieben am: 18.03.2005 06:38:35
Morgen, alle zusammen!!!
Heut hab ich mal wieder ein anderes problem....
Tabelle liegt vor: https://www.herber.de/bbs/user/19816.xls
Und zwar soll das Ergebnis von Tabellenblatt2; Zeile D10 - In Tabellenblatt1 gesucht werden und mit E10(Tabellenblatt2) verglichen werden......
Soweit hab ich es ja hinbekommen. Nur in meinem Beispiel rundet Exel immer ab,
sollte aber aufrunden. Wie kann ich das denn jetzt hin bekommen???
Wenn D10 = 3,35 und E10 = DN 50 dann ist F10 = 1,7 und G10 = 5,9
Erläuterung: Den Wert 3,35 gibt es nicht in der Liste und deshalb nimmt exel den wert der kleiner ist, wie nimmt er also den höheren Wert??
Und mein 2. Problem (ist bestimmt nur ne einstellungssache)
Normalerweise geht der Cursor bei der Eingabetaste eine zelle nach unten.
Nun geht meiner aber eine stelle nach rechts (dafür hab ich aber den Tabulator)
Wo kann ich das wieder einstellen?
Vielen Dank an alle!!!!!
PS.: Das Forum ist suuuuuper!!!!

Bild

Betrifft: AW: Ergebnis Aufrunden
von: Martin
Geschrieben am: 18.03.2005 07:27:27
Guten Morgen,
zu dem ersten kann ich dir nix sagen, hab ich nicht so ganz verstanden was du meinst, bin noch nicht wach genug.
Wegen der Cursor richtung gehst du auf Extras, Optionen, Bearbeiten Da kannst du die Richtung des Cursors angeben. Bei dir steht jetzt wahrscheinlich Rechts. Stell es auf Unten und du solltest glücklich sein.
Liebe Grüße,
Martin
Bild

Betrifft: AW: Ergebnis Aufrunden
von: Ramses
Geschrieben am: 18.03.2005 07:55:01
Hallo
"...Soweit hab ich es ja hinbekommen. ..."
Ach ja ?! :-)

So sollte es gehen
 
 ABCDEFGHI
1Teil-Rohr-Summen-Spitzen-Nenn-Fließ-Rohr-Druck- 
2streckelängedurchfl.durchfl.weitegeschw.reibungsverlust 
3      druck-aus 
4      gefälleRohrrbg. 
5         
6TSl?VRVsDNvRl x R 
7 (m)(l/s)(l/s) (m/s)(mbar/m)mbar 
8         
912345678 
10120.00 3.35DN 505.95.3106.00 
11         
Formeln der Tabelle
F10 : =WENN(E10=0;" ";WENN(ISTNV(SVERWEIS(D10;kupfer2;VERGLEICH(E10;Tabelle1!A1:T1;0)+1;0));BEREICH.VERSCHIEBEN(Tabelle1!A5;VERGLEICH(Tabelle2!D10;Tabelle1!A5:A73;1);VERGLEICH(E10;Tabelle1!A1:T1;0)-1);SVERWEIS(D10;kupfer2;VERGLEICH(E10;Tabelle1!A1:T1;0)+1;0)))
G10 : =WENN(E10=0;" ";SVERWEIS(D10;kupfer2;VERGLEICH(E10;Tabelle1!A1:U1;0);1))
H10 : =WENN(E10=0;" ";SUMME(B10*G10))
 
Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruss Rainer
Bild

Betrifft: AW: Danke!! Ergebnis Aufrunden
von: D.Henninger
Geschrieben am: 18.03.2005 17:34:10
Hallo Rainer,
sorry für die "Anmaßung" (ich bitte um gerechte bestrafung"
"...... für alle Rainer hat mir die Lösung verraten!!!!!!!"
Danke auf für diese Lösung, aber auf so eine Riesenformel wär ich mein leben lang net draufgekommen.
Hoffe ich hör noch weiter von Dir......net böse sein!!!!
Auch an Martin danke...hat gut funktioniert
Gruß Daniel
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Ergebnis Aufrunden"