Herbers Excel-Forum - das Archiv

Formeln ändern

Bild

Betrifft: Formeln ändern
von: Tom

Geschrieben am: 23.03.2005 16:02:40
Hallo,
ich habe eine große Datei mit festem Formelbezug, die in ca. 500 Yellen steckt.
Nun moechte ich B69 auf B150 aendern! Ist dies auch auf einmal moeglich

=SUMMENPRODUKT(('23'!$B$8:$B$69='Verlader-Qualität'!$A19)*('23'!$G$8:$G$69='Verlader-Qualität'!V$3)*1)
danke mal vorab
Tom
Bild

Betrifft: AW: Formeln ändern
von: heikoS
Geschrieben am: 23.03.2005 16:08:50
Hallo Tom,
Bereich markieren; Menü Bearbeiten - Ersetzen $69= durch $150=, denn Du willst nicht nur B69, sondern auch G69 ersetzen. Summenprodukt() liefert sonst einen Fehler.

Gruß Heiko
Bild

Betrifft: AW: Formeln ändern
von: Tom
Geschrieben am: 23.03.2005 16:14:14
Danke
Bild

Betrifft: Bitte oT
von: heikoS
Geschrieben am: 23.03.2005 16:15:12
Bild

Betrifft: AW: Formeln ändern
von: Bert
Geschrieben am: 23.03.2005 16:09:17
strg + f suchen nach: $B$69 ersetzen durch: $B$150 und gleiches Spiel mit $G$69
Bert
 Bild
Excel-Beispiele zum Thema "Formeln ändern"
Anzeigen von Werten und Formeln Zeile einfügen und Formeln und Werte übernehmen
Formeln mit Zelladressen speichern Zeilen mit leeren Formeln beim Druck unterdrücken
Alle Formeln und Links in Werte wandeln Namen löschen ohne Formeln zu zerstören
Alle Formeln und Zahlen löschen Spielpaarungen von Vorrunde bis Finale durch Formeln ermitteln
Markierung von Formeln über bedingte Formatierung Zellschutz nur für Formeln