Wiederholungen

Bild

Betrifft: Wiederholungen
von: Wolfgang
Geschrieben am: 23.03.2005 19:49:21
Hallo!
Kann mir vielleicht jemand helfen!
Ich habe eine Teilnehmerliste für sportliche bewerbe erstellt, die zugleich die Rangliste darstellt. Wie kann ich verhindern, dass evtl. der gleiche name 2 mal in der tabelle vorkommt? d. h. ich möchte eine Wiederholung ausschließen und jeden namen nur einmal in der tabelle haben und nicht irrtümlicherwese öfters!
Wäre froh, wenn mir jemand helfen könnte
Wolfgang

Bild

Betrifft: AW: Wiederholungen
von: Hajo_Zi
Geschrieben am: 23.03.2005 20:16:33
Hallo Wolfgang,
in der gesamten Tabelle oder nur Spalte??
Doppelte Einträge
Annahme: Deine Werte stehen in A1 bis Axx
A1 anwählen, Format, Bedingte Formatierung (bei bedingter Formatierung soll es eine Grenze von 2050 Zeilen geben, mal selber Testen)
"Formel ist" auswählen NICHT "Zellwert ist"
Bei der Formel eingeben =ZÄHLENWENN(A$1:A1;A1)>1
Bei Format dann z.B. Musterfarbe rot auswählen mit OK beenden.
Die Formatierung auf Die Zellen A2 bis Axx kopieren. Fertig
Dann werden Doppelt farblich gekennzeichnet
oder
kann man auch die Doppeleingabe selber verhindern:
z.B. unter Daten, Gültigkeit, benutzerdefiniert
Formel
=ZÄHLENWENN(A:A;A1)=1
nach unten kopieren.
Von Ulrich Schneider

Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.


Bild

Betrifft: AW: Wiederholungen
von: Worti
Geschrieben am: 23.03.2005 20:16:41
Hallo Wolfgang
zum Beispiel so:
Zellinhalte:



Formel:



Gruß Worti
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Formel"