Null Werte nach Vorgaben

Bild

Betrifft: Null Werte nach Vorgaben
von: Markus
Geschrieben am: 31.03.2005 17:01:51
Hallo,
ich habe da mal eine Frage.
Ich möchte einen Automatismus mit einer Formel erzeugen, der immer Null ausgibt so lange bis eine vorgegebene Anzahl abgearbeitet wurde.
Beispiel:
Spalte1---Spalte2---Spalte3---Spalte4---Spalte5---Spalte6---Spalte7
1---------0---------Wert------0---------Wert------0---------Wert
2---------0---------0---------Wert------0---------0---------Wert
3---------0---------0---------0---------Wert------0---------0
4---------0---------0---------0---------0---------Wert------0
In Spalte 1 stehen dabei Faktoren wie lange 0 ausgegeben werden soll.
Falls da jemand eine Lösung wüßte wär ich dankbar

Bild

Betrifft: AW: Null Werte nach Vorgaben
von: Jörg Gradert
Geschrieben am: 31.03.2005 17:24:41
Hallo Markus,
in Spalte A stehen deine Zahlen
in B1 diese Formel einsetzen
=WENN(REST(SPALTE()-1;$A1+1)=0;"Wert";0)
Formel in die anderen Zellen kopieren
Gruß Jörg
Bild

Betrifft: s. hinweis von Boris
von: th.heinrich
Geschrieben am: 31.03.2005 17:30:40
hallo Jörg,
hier bin ich heute schon druebergestolpert
https://www.herber.de/forum/archiv/592to596/t592718.htm#592748
gruss thomas
Bild

Betrifft: Guter Tipp
von: Jörg Gradert
Geschrieben am: 31.03.2005 18:07:02
Hallo Thomas,
natürlich, vielen Dank, dann so
=WENN(REST(SPALTE(A1);$A1+1)=0;"Wert";0)
Gruß Jörg
Bild

Betrifft: logisch bei der QUELLE :-)) ot.
von: th.heinrich
Geschrieben am: 31.03.2005 18:37:29

Bild

Betrifft: ...mach ich schon lange so -- owT
von: Luc :-?
Geschrieben am: 31.03.2005 18:52:20

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Null Werte nach Vorgaben"