Boolean??

Bild

Betrifft: Boolean?? von: Julia Anderlein
Geschrieben am: 05.04.2005 15:14:07

Bitte um Eure Mithilfe:

Kann mir bitte jemand erklären, wie ich in der deutschen und der englischen Excel-Version eine "Boolean-Funktion" (?) abbilde?

Es geht wohl darum, drei unterschiedliche Eigenschaften in Verbindung zu bringen, die sich dann dreidimensional abbilden.

Darüber hinaus wäre es nett, wenn jemand nochmal kurz und knapp erklären könnte, was die Boolean-Funktion überhaupt ist bzw. für was sie gut ist.

Vielen Dank im Voraus + Gruss!

Bild


Betrifft: AW: Boolean?? von: Tobias Marx
Geschrieben am: 05.04.2005 15:17:00

Servus!

Also mit dreidimensionalen Sachen kenn ich mich ned aus, aber ich kann dir sagen, was eine Boolean-Funktion ist. Sie ueberprueft naemlich nur, ob etwas Wahr (TRUE) oder Falsch (FALSE) ist. Also z.B. 1 + 1 = 1 waere FALSE.
Man braucht sie z.B. um herauszufinden, ob in einer Zelle etwas steht oder um zu schauen, ob etwas bestimmtes gemacht wurde oder nicht.

Gruss

Tobias


Bild


Betrifft: AW: Boolean?? von: Volker
Geschrieben am: 05.04.2005 17:54:46

Hallo Julia,

wie Tobias schon gesagt hat, sind boolsche Funktionen Verknüpfungen von Aussagen, die entweder wahr/true oder falsch/false sind.
Wobei wahr einer 1 und false eine 0 entspricht.

Mit den Funktionen UND(AND), ODER(OR) und NICHT(NOT) kann man beliebig viele boolsche beliebig verknüpfen.

Bsp.:

1 UND 1=1
0 UND 1=0
0 ODER 1=1
0 ODER 0=0
NICHT (1)=0
NICHT (1 UND 1)=0
NICHT (0 ODER 0)=1


In der WENN-Tabellenfunktion wird z.B: eine Boolsche Funktion benutzt:
=WENN(A1>999;"vierstellig";"ein- bis dreistellig")
Die Aussage "A1>999" ist entweder wahr oder falsch

Steht in A1 schon ein boolscher Wert, könnte es auch so aussehen:
=WENN(A1;"ja";"nein")


Ich hoffe, das genügt für den Anfang und ich hab Dich nicht mehr verwirrt als Dir zu helfen
Gruß
Volker


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Leere Zeilen im Excel löschen"